Windows 10: disk C problem Solved

Page 1 of 3 123 LastLast
  1.    05 Oct 2017 #1

    disk C problem

    as of tonight, the problem just began. when i right click on disk C to bring up disk cleanup, i got this error message...although i have no trouble accessing said disk. what is going on

    Click image for larger version. 

Name:	c error.JPG 
Views:	3 
Size:	57.4 KB 
ID:	156602
      My ComputerSystem Spec

  2.   My ComputerSystem Spec

  3.    05 Oct 2017 #3

    the result found nothing wrong. very odd

    Click image for larger version. 

Name:	sfcscann.JPG 
Views:	49 
Size:	29.8 KB 
ID:	156634
      My ComputerSystem Spec

  4.    05 Oct 2017 #4

    Did you check this as per the first URL?
    Mr Vandervoort suggested the problem was in my Admin Tools or my start up folder. There was a dead link in my start up folder. Error message solved.
    And have you checked in Safe Mode as per the second URL?
    Safe Mode? Then definitely some program is interfering.

    You have to enter Clean Boot State and disable one program after the other, checking each time (to see if the problem has disappeared)
      My ComputerSystem Spec

  5.    05 Oct 2017 #5

    as of now, iam delaying trying to boot in safe mode.. i was reading article on fixing problem in registry "run as" and the entry "interactive user" was not found.. one good note, was able to add disk cleanup on desktop. but the main problem is still not resolved

    Click image for larger version. 

Name:	reggy.JPG 
Views:	43 
Size:	75.1 KB 
ID:	156652

    in safe mode, which one to use? safe mode, safe mode with networking or with cmd?
      My ComputerSystem Spec

  6.    05 Oct 2017 #6

    Just Safe Mode. The idea is to demonstrate whether things added to Windows when booting normally are interfering or not.
      My ComputerSystem Spec

  7.    06 Oct 2017 #7

    ello, i still havent gone into safe mode yet...was looking around in searches and twiddling into pc.. and i saw that with add new folder option isnt working either..i wanted to create blank folder on a flash drive.. i guess thats tied in with the main problem eh? i really suspect some program did this to me, the question is which one.

    Click image for larger version. 

Name:	foldericon.JPG 
Views:	30 
Size:	19.9 KB 
ID:	156736
      My ComputerSystem Spec

  8.    06 Oct 2017 #8

    as of tonight
    Sounds like your problems are multiplying. Have you tried using a restore point?
      My ComputerSystem Spec

  9.    06 Oct 2017 #9

    alas, i stopped using restore point option last month, it was really using too much resource. but i do have a backup of C before this problem started hmm.
    for now, "temporarily" i rename a unused folder on one of my flash drives, rename it to something and then copy it onto flash drive -until i can restore folder problem. there is always a work around.
      My ComputerSystem Spec

  10.    06 Oct 2017 #10

    Download latest iso, mount as a drive, and run setup.exe to do repair upgrade.
      My ComputerSystem Spec

Page 1 of 3 123 LastLast

Related Threads This is my system on every boot-up for 30 minutes, and then for 5 minutes each for every application I first run after boot-up... Chrome, steam,, boinc, skype... When I go into a game, and try to load...
Disk cleanup problem in Performance & Maintenance
Hi, the disk cleaner of my system (its laptop with Windows 10 preinstalled on it) doesn't work or doesn't work properly. When trying to clean a SSD Windows drive I check all the files that are to be purged, hit the 'clean" button, it shows me...
Ok, so i also have been having this problem with 100% disk usage and its been extremely aggravating as absolutely nothing fixes it.... I start up the computer and logon and immediately it shows 100% usage: 69626 69627 After maybe 4-10...
Just upgraded, but I noticed some performance issues. So I checked in task manager and saw nothing wrong on the processes tab ( Notice it says 2% Disk Usage. But when I go to the Performance tab, I see something different....
Solved check disk problem in General Support
I have an HP P7-1010 pc on which I installed a 2nd HDD to run Windows 10 beta. Installation went fine and I am using the boot manager to boot between the new drive with windows 10 and my old drive with windows 7. On the 2nd boot to windows 7 I get...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 05:45.
Find Us