Page 1 of 2 12 LastLast
  1.    27 Sep 2017 #1
    Join Date : Aug 2016
    Posts : 110
    win10

    Upgrade Killed My Sound !


    I just ran that Windows Upgrade thing on my system disk to see if it would fix a problem I've got.

    It didn't.

    And now there's no sound at all.

    It's win10, of course and the mobo is an Asus H170 pro using the onboard sound.

    What do you think? Ive got to go back to Asus and find a sound driver?
      My ComputerSystem Spec
  2.    28 Sep 2017 #2
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,012
    Windows 10 Pro Build 1703

    Hi abrogard

    What is device manager telling you about sound adapter?

    Couldn't hurt getting Asus driver.

    Check BIOS to be sure it is still enabled, yes I know you are asking how it would have been shut off. Don't know but it is a simple check.

    When you shutdown windows hold shift key down and click shutdown to get fresh copy of Windows on power up.
      My ComputerSystem Spec
  3.    28 Sep 2017 #3
    Join Date : Jun 2016
    Los Angeles
    Posts : 1,036
    Windows 10 Pro

    You can do a System Restore to a time before this happened.
    Or press the Win key+X and choose Device Manager. Are there any yellow flags next to any devices? If so, right click the sound device with the yellow flag, choose Properties/Driver/Roll Back Driver to a driver that was working.
    Or go to the Asus support download drivers site H170 PRO GAMING Driver+%26+Tools| Motherboards | ASUS USA
    for your board Choose your version of Windows 10 and download the Audio driver.
      My ComputerSystem Spec
  4.    28 Sep 2017 #4
    Join Date : Aug 2016
    Posts : 110
    win10
    Thread Starter

    yep, thanks, i did all that and the asus driver didn't seem to help. messing around somewhere - device manager maybe? - i found a choice between two sound things so i clicked on the one not currently being used and since then i've had sound to the headphones, but not to the speakers.

    so that's some progress...
      My ComputerSystem Spec
  5.    28 Sep 2017 #5
    Join Date : Sep 2014
    Posts : 75
    Windows 7 Ultimate

    Speakers are external or in the screen ?

    Did the board come with an audio enhance of some kind ? [Nahimik, FX, Realtek...]
    Sometimes, these are linked and control the sound outputs and their drivers are required
    for the outputs to work. Or could have updated drivers on their sites for newer versions/builds
    on Windows.

    If speakers are external,have you tried the Optical output?

    I have lost sound on my external speakers when going from Anniversary to Creators and had
    to update the Nahimic driver on my MSI.


    Flashorn.
      My ComputerSystem Spec
  6.    28 Sep 2017 #6
    Join Date : Jun 2016
    Los Angeles
    Posts : 1,036
    Windows 10 Pro

    Roght click your Volume icon in the TaskBar (ie) looks like a speaker, Select Choose Playback devices. Select Speakers and set them as Default Device.
    You should also have a Realtek icon in your TaskBar next to the clock, here you can also set the Default playback device as Speakers.
      My ComputerSystem Spec
  7.    28 Sep 2017 #7
    Join Date : Jan 2014
    Get Off My Lawn
    Posts : 4,657
    Win10 Pro

    There is another thread with a similar problem as this one, maybe something useful in it
    to be used here ?

    Cannot access the Sound control panel - Windows 10 Forums
      My ComputersSystem Spec
  8.    28 Sep 2017 #8
    Join Date : Aug 2016
    Posts : 110
    win10
    Thread Starter

    Quote Originally Posted by spunk View Post
    Roght click your Volume icon in the TaskBar (ie) looks like a speaker, Select Choose Playback devices. Select Speakers and set them as Default Device.
    You should also have a Realtek icon in your TaskBar next to the clock, here you can also set the Default playback device as Speakers.
    just did this once and got an error about bad http request or something...... lost it all... one more try...

    thanks for the suggestions but all those things have already been done. my realtek thing is in a pop up black box under a caret by the wifi symbol, but it's all the same.

    the speakers are external, plugged into the green port at the back. where they worked fine for months before this creators update the other day...
      My ComputerSystem Spec
  9.    28 Sep 2017 #9
    Join Date : Sep 2014
    Posts : 75
    Windows 7 Ultimate

    ""Do a system Restore to Anniversary ."" hope it's activated.

    Have you tried to connect the speakers to the Optical ?

    What does the Device Manager say ? Any yellow triangles or gray question marks?

    In Device Manager , have you tried to update the sound drivers?

    Have you tried to update the Realtek driver from their site?

    Realtek

    I hate W10.

    Flashorn.
      My ComputerSystem Spec
  10.    28 Sep 2017 #10
    Join Date : Aug 2016
    Posts : 110
    win10
    Thread Starter

    ah.. don't hate it, mate... we're going to be stuck with it....

    I might do the system restore to anniversary - but what's it mean? what's that about?

    device manager shows no problems...

    i didn't do a device manager update but I did do an Asus driver download/install
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Solved Windows 10 upgrade killed wifi
I upgraded to Windows 10 from Windows 7 last night on my laptop. The laptop is a Lenovo Z570 with an i7 processor. My basic problem is that I do not have the capability to turn on my wifi and search for networks now. The hardware switch does...
Network and Sharing
Upgrade to Windows 10 Pro has killed my local admin account?
Hi Guys n Gals, I have just upgraded to Win 10 pro from Win 7 Pro and immediately I have encountered an issue. On the initial startup it asked me for my Live/Hotmail credentials which I duly submitted and since then when I start my laptop it...
User Accounts and Family Safety
Most Recent Windows 10 Update Killed Sound
Hello all. I am running Windows 10 on a desktop PC. I downloaded the free update many weeks ago and it's been running very smoothly until recently. Yesterday, Windows 10 downloaded and installed a new update, after which my PC began running much...
Drivers and Hardware
Solved Build 10130 killed my sound
Immediately after installing 10130, no sound will play on any application through speakers or headphones. Sounds worked fine on 10094. Device Manager says my VIA HD Audio (compatible) is working fine. When I go into Audio properties and try to...
Drivers and Hardware
Solved Build 10130 killed my sound.....But
I found the answer here: http://www.reddit.com/r/Windows10/comments/37sbzr/10130_completely_killed_my_sound/ Worked perfectly ....had to change both for speakers and headphones. But Tada....my sound is back!!!
Windows Insider
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 16:20.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums