1.    21 Sep 2017 #1
    Join Date : Jun 2014
    USA
    Posts : 1,595
    Windows 10 Pro x64

    Samsung 850 EVO drive benchmark issue.


    Can anyone with a Samsung 850 EVO drive and using the latest version of Magician run a performance benchmark test for me and post their results?

    I've run into a weird issue where the benchmark temporarily locks up my machine around 8/9 percent and the percentage circle lags behind the progress bar before catching up percentage wise and finally completes the test. Here I could only get this screen shot after the PC unfroze, and by then the percentage number in the circle had caught up to the progress line and the test completed...

    Click image for larger version. 

Name:	Samsung Magician Issue.PNG 
Views:	2 
Size:	53.6 KB 
ID:	154458

    I've got Samsung 4 SSD drives in my system - 950 Pro (NVMe), 850 Pro (both 512gig). A 1TB 850 EVO & 2TB 850 EVO, and both EVO drives behave this way. Both the 950 & 850 Pro tests run without issue.

    • Anyone else seeing this?
    • I'd also like to compare the Sequential numbers just to be sure I'm in line.

    Thanks.
      My ComputersSystem Spec
  2.    22 Sep 2017 #2
    Join Date : Feb 2015
    Bamberg Germany
    Posts : 17,699
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu

    I ran it for my 1TB EVO and it went smooth, and both counters stayed in sync.
    Have you tried running Optimize Drives to re-trim before running the bench?
    Click image for larger version. 

Name:	image.png 
Views:	3 
Size:	99.4 KB 
ID:	154464
      My ComputersSystem Spec
  3.    22 Sep 2017 #3
    Join Date : Mar 2015
    Posts : 108
    Windows 10 Pro x64

    Here's mine for you.
    I just recently got 2 Samsung 850 EVO 1TB's.
    M.2: Windows/Programs/Newer Games
    SATA: Older Games
    Attached Thumbnails Attached Thumbnails 850EVO1TBM2.PNG   850EVO1TBSATA.PNG  
      My ComputerSystem Spec
  4.    22 Sep 2017 #4
    Join Date : Mar 2015
    Posts : 108
    Windows 10 Pro x64

    P.S. Rapid Mode is enabled on the 850 EVO 1TB m.2.
    Asus's RAMCache is is running on on 850 EVO m.2 ssd, too and appears to have increased both ssd's speeds.
      My ComputerSystem Spec
  5.    22 Sep 2017 #5
    Join Date : Jun 2014
    USA
    Posts : 1,595
    Windows 10 Pro x64
    Thread Starter

    Quote Originally Posted by Cliff S View Post
    I ran it for my 1TB EVO and it went smooth, and both counters stayed in sync.
    Have you tried running Optimize Drives to re-trim before running the bench?
    Click image for larger version. 

Name:	image.png 
Views:	3 
Size:	99.4 KB 
ID:	154464
    Thanks Cliff, I'll give that a try and see what happens. And I see our scores are very different.

    @BRKKAB, Please read/re-read the original post. This isn't a benchmark posting thread, it's trying to see if I've got a benchmarking issue my 850 EVO SATA drives. Thus comparing your 850 EVO M.2 drive means nothing to me here. Nice scores tough.

    Thanks.
    Last edited by sygnus21; 22 Sep 2017 at 01:54.
      My ComputersSystem Spec
  6.    22 Sep 2017 #6
    Join Date : Jun 2014
    USA
    Posts : 1,595
    Windows 10 Pro x64
    Thread Starter

    @Cliff S, The drives weren't too far from their normal optimize maintenance schedule... but I optimized all the drives anyway, and still get the same anomaly on both 850 drives, and pretty much the same scores. I'm going to chalk this up to a minor issue for now and move on.

    Thanks.
      My ComputersSystem Spec
  7.    22 Sep 2017 #7
    Join Date : Feb 2015
    Bamberg Germany
    Posts : 17,699
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu

    Quote Originally Posted by sygnus21 View Post
    @Cliff S, The drives weren't too far from their normal optimize maintenance schedule... but I optimized all the drives anyway, and still get the same anomaly on both 850 drives, and pretty much the same scores. I'm going to chalk this up to a minor issue for now and move on.

    Thanks.
    You're welcome
    With the scores, it might have to do with being different systems(CPU/mainboard(chipset)), because I have a 2011 ASUS X54C laptop with a B960(2 core no hyperthreading) Pentium, and the benchmark scores are different/lower on that one.
      My ComputersSystem Spec
  8.    22 Sep 2017 #8

    I have the same 2tb evo as the OP and it went without a hitch.

    Click image for larger version. 

Name:	850evo2tb.PNG 
Views:	2 
Size:	108.7 KB 
ID:	154481
      My ComputersSystem Spec
  9.    22 Sep 2017 #9
    Join Date : Jan 2014
    Inverness
    Posts : 1,190
    Win 10

    I have an 850 EVO, 500GB. The benchmark test ran without problems.
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
BSOD running performance benchmark in Samsung Magician Software
Not sure why this happened, but got a BSOD when running the benchmark I've run several times before as I've tweaked my new build. Any insight that can be provided would be appreciated.
BSOD Crashes and Debugging
Solved Samsung mobile drivers causing shutdown and restart issue
When I plug my Samsung Galaxy 6S into my computer, it installs drivers. After that, just about every time I try to shut the computer down, it hangs...for 10 or 15 minutes. Then, it reboots. The only way I can get it to shut down is to do a hard...
Drivers and Hardware
Samsung 9 Series Keyboard Backlight Issue
Hi, Running latest build of Windows 10 on a Samsung NP900X3A-B03UK. The Keyboard Backlight does not work and I don't know how or even if any of the Samsung Windows 8 apps/drivers will fix this. Does anyone know if there is a way I can get this...
General Support
Use of Rapid when you have more than one Samsung drive
If you have more than one Samsung drive, where both drives are eligible for rapid (only one at a time, of course) try the following counterintuitive move. If your second non-OS drive is used for data/games, you are better off enabling rapid on the...
Drivers and Hardware
windows 'HomeGroup".issue: Samsung BD J6300
I have recently purchased a Blu-Ray Samsung BD-J6300 and can find this in "homegroup". Can I now access the palyer form my computer? How? I haven't been able to open up the system. It would be beneficial to be able to configure settings from the...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:27.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums