1.    19 Sep 2017 #1
    Join Date : Oct 2016
    Posts : 1
    W10 pro

    Sound at 100% still too low.


    I've got a refurbished Lenovo M95p and the sound is too low: either on the computer internal speaker or a pair of small external fed from the front earphone jack. The Lenovo site says that I have the latest drivers.
    When playing small .wma files in AutoKey, the maximum sound is really low. Would playing .wav files be different?
      My ComputerSystem Spec
  2.    19 Sep 2017 #2
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 3,971
    Windows 10 Pro Build 1703

    Hi chuckr43. Welcome to the TenForums @chuckr43

    Have you checked the levels in the volume mixer?

    Right click on speaker in Notification area, top item, Volume Mixer.

    See if all the levels are locked together, that is that when you move the Speaker one on left all the other possible levels move together.

    Ken
      My ComputerSystem Spec
  3.    19 Sep 2017 #3
    Join Date : Apr 2017
    Posts : 8,627
    windows 10 professional version 1607 build 14393.969 64 bit

    Please update the specs on your computer in the "My Computer" section:

    How To Fill Out Your System Specs
    How To Fill Out Your System Specs
    System Specs - Fill in at Ten Forums:
    System Specs - Fill in at Ten Forums Windows 10 General Tips Tutorials
    In the left corner below in your post you find 'My System Specs'.
    After clicking it you can find a link a little below that says 'Update your System Spec', click on this link to get to the page where you can fill in your system specs.
    System Info - See Your System Specs - Windows 7 Help Forums




    Check to see if you have a high definition audio CODEC installed.
    If there is not one installed when viewing device manager have another look at the applications and drivers available on the Lenovo site for your computer's configuration.
    View the available drivers for windows 10, windows 8.1 and windows 7.0.
    Look for a high definition CODEC.
    If you don't see one on the computer and there is one on the Lenovo website give the CODEC a try to see if it improves the sound.

    Open control panel > large or small icons > troubleshooting > view all > run the following troubleshooters:
    Hardware and devices
    Playing audio > open enhancements if available > advanced > test sounds >
    Recording audio
    Video playback
    For each troubleshooter view detailed information and if there is something fixed or something unable to be fixed please post an image into the thread.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Lost sound after latest Windows 10 update (Sound Blaster Z)
Hello there, As in the title: I have lost sound after latest Windows 10 update, which happened yesterday (23rd June 2017) - I am using Creative Sound Blaster Z sound card. I have tried reinstalling the drivers, then reinstalling the device, then...
Drivers and Hardware
Sound Recorder not recording sound from Internet after 10 upgrade
Greetings all, Does anyone know what happened to the SOUND RECORDER program that was in the previous versions of Windows? I was previously on Windows 7 and upgraded to 10 when the notifications came out last month. In W7 I was able to open...
General Support
Sound does not transfer to the External Sound devices Automatically
The Conexant HD Audio Sound Driver was replace by High Definition Audio Device after i update to Windows 10 Home Version 1511 from 1011 5509355094 Now if i want to plug my earphones to the left side of the computer where the audio jack socket is...
Drivers and Hardware
Sound Blaster X-Fi Surround 5.1 Pro - default Win sound indicator?
Hi, I just bought this sound card and installed drivers for Windows 10. (and a crapton of bloatware with UI of Win XP media player...) Everything works well except one thing: when I change the sound (or mute) I don't see Windows 10 volume bar. I...
Drivers and Hardware
W10 caused sound to not work, now sound card no longer recognized
When I first went from W8.1 to W10, everything worked except the sound. Now after several updates, the icon speaker in task bar has an x by it, and when I hover mouse over icon the message states that "no audio output device is installed." When I...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:05.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums