1.    13 Sep 2017 #1
    Join Date : Sep 2015
    Posts : 31
    Windows 10

    No Sound


    A musical instrument company has sent me an email with an attached video of the instruments
    being demonstrated.The video plays ok except there is no sound.On the Ipad it plays with sound
    and Utube videos play with no problem as do DVDs.Device manager says my speaker system is working
    properly.Can anyone help please?
      My ComputerSystem Spec
  2.    13 Sep 2017 #2
    Join Date : Jan 2014
    Inverness
    Posts : 1,190
    Win 10

    Either the media player you are using can't play the audio file format, or you need an additional Codec to be able to play it.
    Not knowing exactly what you have I can't specifically say what you need. However, as a guess it may be you need iTunes to be able to play it since it sounds like its in an Apple audio format.

    If you want to install iTunes (its free) you can download it HERE
      My ComputersSystem Spec
  3.    14 Sep 2017 #3
    Join Date : Sep 2015
    Posts : 31
    Windows 10
    Thread Starter

    Thank you for your reply,I do have I tunes installed but the only media player I have is Windows media player.
    Not sure how to play it through I tunes.
      My ComputerSystem Spec
  4.    14 Sep 2017 #4
    Join Date : Mar 2015
    Posts : 2,350
    Win10 Pro Build 17046

    - try QuickTime, see here:
    Download QuickTime 7.7.9 for Windows
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
Solved Lost sound after latest Windows 10 update (Sound Blaster Z)
Hello there, As in the title: I have lost sound after latest Windows 10 update, which happened yesterday (23rd June 2017) - I am using Creative Sound Blaster Z sound card. I have tried reinstalling the drivers, then reinstalling the device, then...
Drivers and Hardware
Sound Recorder not recording sound from Internet after 10 upgrade
Greetings all, Does anyone know what happened to the SOUND RECORDER program that was in the previous versions of Windows? I was previously on Windows 7 and upgraded to 10 when the notifications came out last month. In W7 I was able to open...
General Support
Sound Blaster X-Fi Surround 5.1 Pro - default Win sound indicator?
Hi, I just bought this sound card and installed drivers for Windows 10. (and a crapton of bloatware with UI of Win XP media player...) Everything works well except one thing: when I change the sound (or mute) I don't see Windows 10 volume bar. I...
Drivers and Hardware
Sound Issue in Windows 10 with Sound Blaster X-Fi Titanium
Hello -- After I upgraded to Windows 10 from 7 Pro, there was no sound. Obviously, Creative Labs has yet to release compatible drivers for many of their sound cards. Nevertheless, I found out that I'd make it work by changing its modes back and...
Drivers and Hardware
W10 caused sound to not work, now sound card no longer recognized
When I first went from W8.1 to W10, everything worked except the sound. Now after several updates, the icon speaker in task bar has an x by it, and when I hover mouse over icon the message states that "no audio output device is installed." When I...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:57.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums