1.    08 Sep 2017 #1
    Join Date : Aug 2015
    Posts : 18
    Windows 10 Pro

    NTFS stop code error; partition data including OS unreadable (W10Pro)


    I tried to merge two adjacent NTFS drive partitions (one with my OS and programs and one empty) using Minitool Partition Wizard. I ended up with a BSOD and NTFS stop code error.

    I tried EasyRE to fix this automatically. It failed. Then I tried using Windows 10 installation media to make the repair, to no avail.

    I went back to EasyRE, which has GParted on it, to see if GParted could check the partition. It sees the partition, and seems to know my OS is there, but can't read any data on it. It returned an error, but I'm unable to save the details of it onto a flash drive, due to the online instructions not matching what I see on my computer. The message GParted gives me, though, is:

    Unable to read the contents of this file system!
    Because of this some operations may be unavailable.
    The cause might be a missing software package.
    The following list of software packages is required for ntfs
    file system support: ntfs-3g / ntfsprogs.

    I don't know what to do with this information, or how to fix my computer.

    I didn't take an image but have all of the data on another machine. I'd like to be able to flip a switch and make the partition data visible, rather than format the partition and reinstall Windows and all of my programs.

    Any ideas?
      My ComputerSystem Spec
  2.    09 Sep 2017 #2
    Join Date : Aug 2015
    Posts : 18
    Windows 10 Pro
    Thread Starter

    Here are a couple of things from GParted (from within EasyRE), when I try to check and repair the partition:

    ------------
    Libparted Warning

    Could not get identity of device /dev/ada0
    - Inappropriate ioctl for device

    -------------

    Under "Checking filesystem consistency" it has seven lines of:

    Inode is corrupt ([some number]): Input/output error

    And under "Accounting clusters " it has many lines of:

    Cluster accouning failed at [some number] (0x[other number]): extra cluster in $Bitmap

    It ends with:

    Filesystem check failed! Totally 529 cluster accounting mismatches.
    ERROR: NTFS is inconsistent. Run chkdisk /f on Windows then reboot it TWICE!
    The usage of the /f parameter is very IMPORTANT! No modification was
    and will be made to NTFS by this software until it gets repaired.

    I tried the chkdsk procedure from installation media but it doesn't find any errors.
    Last edited by Aaron; 09 Sep 2017 at 01:13.
      My ComputerSystem Spec
  3.    09 Sep 2017 #3
    Join Date : Jun 2016
    Los Angeles
    Posts : 1,030
    Windows 10 Pro

    You can try http://findandmount.com/download/ to see if it can find the partitions.
    If that fails, you can attach the drive to another computer try and recover your files using the Free TestDisk software, I have had the best luck with GetDataBack. You will need another drive of the same size or larger to restore your files to.
    Once you have safely recovered, then boot off of the Windows 10 installer and delete all partitions and go next, Windows will create partitions and format them when it installs. Then restore your files from the backup.
      My ComputerSystem Spec
  4.    11 Sep 2017 #4
    Join Date : Aug 2015
    Posts : 18
    Windows 10 Pro
    Thread Starter

    Thanks for the advice. My problem has been solved.

    TL;DR: I plugging the drive in to my other computer, and ended up using MiniTool Partition Wizard to check and repair the corrupt partition, which made the contents visible but left the drive still without boot capability. Ultimately I used EasyRE to repair the boot capability.

    The longer version:

    I plugged my corrupt laptop drive into my desktop computer via USB.

    I tried findandmount to no avail. Then after looking around I decided to go with EaseUS Data Recovery Wizard. It found my files and let me preview them, along with a bunch of deleted files, whose boxes I painstakingly unchecked (the default is that everything gets recovered unless you uncheck it) so I wouldn't recover a bunch of junk or files whose reappearance might cause a program to go haywire. But after hours of going through the 200,000-plus files that EaseUS found, when I hit the "Recover" button, EaseUS acted as though the drive/partition that it could obviously see was not connected, and failed to recover anything at all.

    Then, though I was skeptical, I tried using MiniTool Partition Wizard, which caused the bad partition in the first place, to check the partition and repair errors. That got rid of the cluster accounting errors by deleting a bunch of orphans etc. (or so it said as it was working), and, astonishingly made the partition and contents visible again to my computer.

    However, when I put the drive back into my laptop, Windows failed to load, and I got a BSOD.

    But, with a visible partition, I thought maybe I could use installation media to repair Windows. Unfortunately that failed, but I was still optimistic. I went back to EasyRE and tried the automatic repair function again.

    Which worked!

    My computer now boots, the partitions are visible and the size I intended, and everything seems to be working as it had been, including Outlook and all my e-mail accounts, Sync, OneDrive, and Google Drive (which will undoubtedly update to become Backup and Sync momentarily). I was afraid a database would be corrupted or lost, and I'd end up with file duplicates or disappearing files, but everything seems in order.
      My ComputerSystem Spec
  5.    11 Sep 2017 #5
    Join Date : Jun 2016
    Los Angeles
    Posts : 1,030
    Windows 10 Pro

    Good job, now backup all files you can't live without to another drive in case of disaster again.
      My ComputerSystem Spec
  6.    11 Sep 2017 #6
    Join Date : Aug 2015
    Posts : 18
    Windows 10 Pro
    Thread Starter

    Good advice — I've learned my lesson!
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Error Code 0cX000000f; Missing/Damaged ESP System Partition
Seeking thoughts on an apparent mystery volume "DiskPart" is showing after a Windows 10 Creators Update failure forced a hard shutdown. Windows 10 major updates failing with blank frozen screens are routine for my formerly Windows 7 powered ACER...
BSOD Crashes and Debugging
Windows Portable Device Code 10 Error - PQSERVICE Partition
Hi to all, I have encountered a rather unusual device manager error following a 1703 Creator's Edition Update to a friend's Packard Bell Easynote LJ61 64 Bit Laptop. To offer a little background, this Laptop was originally a Windows Vista...
Drivers and Hardware
Solved Stop Code: WHEA UNCORRECTABLE ERROR on New ACER Laptop 25th April 17
My Son Has Brought Me his Laptop used for watching cartoons on. The Screen has a Blue background with white writing and a sad face icon and the following words "Your PC ran into a problem and needs to restart. We're just collecting some error...
General Support
Solved BSOD: NTFS.sys different stop codes
most build is from sept with exceptions being monitors and 1080. I began having multiple crashes and have tried replacing a few parts, mobo,ram, gpu all resulting in no change in my issues. I tried using a different sdd and still had same...
BSOD Crashes and Debugging
Startup error: stop code Critical Process Died
Hello, I am having some trouble fixing my parents' PC. They reported that it wouldn't start up correctly. The motherboard is an Asus P5K SE and the cpu is an Intel Wolfdale E8400 and has been running Windows 10 since last early 2015 (was running...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:48.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums