1.    27 Aug 2017 #1
    Join Date : Aug 2015
    Posts : 96
    Microsoft Windows 10 Pro 64-bit 10586 Multiprocessor Free

    Failing Prime95 on RAM test - HW failure?


    Hi all,Over this weekend I've been testing my RAM modules due to a request I got from technical support.
    I use Private Internet Access VPN and if I leave my VPN running for 24 hours, at some point its process will get killed.
    The support told me that I probably have a memory leak due to log files warnings, and I was asked to test my RAM.

    I own 4x4GB Corsair Vengeance 1600MHz on XMP profile over Z97 chipset. I used latest Memtest86 build and I tested each RAM module individually on each DIMM slot.
    Each RAM module was tested to 10 passes, which I believe is enough to establish an issue.No errors were presented.
    Yet. memtest86 is not enough because I don't really stress the RAM controller in dual channel mode.So I installed all RAM modules back in place, ran Win10 and disabled all 3rd party processes that boot with windows.

    I also killed every process which is not required.I launched latest Prime95 build and did a Custom test and allocated 14500MB (no FFT) and have only fixed 1024MB of virtual memory (manually handled, that is, not handled by Windows).

    I started the test on Aug 27, 08:57AM
    Worker #6 stopped working on Aug 28, 6:05AM with the following message:
    Cannot initialize FFT code, errorcode=1005 Unable to allocate memory.
    One possible cause is the operating system's swap area is too small.
    Torture test completed 276 tests in 21 hours, 7 minutes - 0 errors, 0 warnings.Worker stopped.

    All other workres are still running.Is this a HW issue? Configuration issue? or some OS corruption?
      My ComputerSystem Spec
  2.    28 Aug 2017 #2
    Join Date : May 2014
    Cross Plains, WI
    Posts : 318
    Windows 10 Pro x64

    One thing that could be done is trying SiSoft Sandra. There is a free version you can download. This will stress all the major compnents in your system. CPU, RAM, GPU, etc. Run this and see if it fails on any specific test.

    Other things that could be tried to see if this is an OS issue are:

    Open a admin command prompt and type: sfc /scannow

    This will tell you if there are system files that are corrupted and will fix them in most cases.

    Could also try typing in that same command prompt: dism /online /cleanup-image /restorehealth

    This will fix the windows component stores if they are corrupted.
      My ComputersSystem Spec
  3.    28 Aug 2017 #3
    Join Date : Aug 2015
    Posts : 96
    Microsoft Windows 10 Pro 64-bit 10586 Multiprocessor Free
    Thread Starter

    I'll try the sisoft Sandra. SFC command didn't find any issues so I didn't proceed with DISM command.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved BSOD instantly when running prime95,moving picture in microsoft word,
I am getting BSOD instantly when running prime95,moving picture in Microsoft word or sometimes when scrolling too fast in Microsoft power point. Ran mem test with no problems temps are all at normal range I can't figure this one out, help...
BSOD Crashes and Debugging
Performance & Maintenance Prime95 - Stress Test Your CPU
Prime95 - Stress Test Your CPU Prime95 is a freeware program originally designed to find new Mersenne prime numbers. Given the nature of Prime95 it is now widely used as a CPU stress testing utility to gauge the stability of a CPU,...
Tutorials
Advance Pattern Test and Address Test Failed Error WME21-IWR
Hi, Today i got two BSOD no where out of blue, my laptop was running well without any problem earlier before this issue. Then i did PC doctor test first it said advance pattern test failed, then i ram memtest86 and it showed nothing, no errors then...
BSOD Crashes and Debugging
Data Recovery using DRPs on test folders within test partitions
Data Recovery using DRPs on test folders within test partitions ** Because of Windows OS and 3rd party programs and utilities constant cycle of deleting, copying, writing, deleting, copying, writing... The sooner, one learns of any unwanted...
Performance & Maintenance
Failing to replace failing laptop hard drive
Toshiba C55 series with a failing hard drive. My first attempt was to clone the drives using my Acronis True Image 2015. Formatted the new drive and placed in the PC. Old HD in a USB drive enclosure. Booted from the TI "Bootable Rescue Media.."...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:56.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums