1.    22 Aug 2017 #1
    Join Date : Jul 2017
    Posts : 58
    Windows 10

    Why I have a bad reading of cpu L2 cache size in CMD?


    Hi guys here's the thing

    If I use wmic cpu get L2cachesize, L3cachesize , I get the a wrong size for L2 and 0 for L3 cache size, but in taskmanager I get the correct readings for my cpu.

    can this be an issue?




      My ComputerSystem Spec
  2.    22 Aug 2017 #2
    Join Date : Aug 2014
    Forever West
    Posts : 3,922
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint

    My L2 is always smaller than my L3, AMD 3.50GHz CPU has 6 cores.
      My ComputerSystem Spec
  3.    22 Aug 2017 #3
    Join Date : Jul 2017
    Posts : 58
    Windows 10
    Thread Starter

    Quote Originally Posted by Berton View Post
    My L2 is always smaller than my L3, AMD 3.50GHz CPU has 6 cores.
    yeah, but like I said in cmd I get a wrong reading and NO L3 cache
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Cannot change Windows 10 font size with text size increase
Hi, I recently upgraded to Windows 10. I'm having some great difficulty in upsizing the default font size. I've tried changing the font size, but I'm only afforded the option to increase it to 24 (which the current font size is not). Apart from...
General Support
How can I adjust offline cache size for File History? Option is gone.
In File History > Advanced settings of W8 and W8.1, there was an option to adjust the offline cache size (default 5%). In W10 this option is gone! So I have two questions: 1. Is the default still 5%? Or? (maybe even more intelligent / dynamic?)...
Backup and Restore
Solved Hard drive cluster size issues? Size on HDD over twice the actual size
I went to SSDs on all of my computers some time back, but I still use WD RE4s and 2.5 inch WD Black HDDs for a variety of backup tasks and for storage in which the data will not be accessed for a period longer than is ideal to use a non-powered SSD...
Performance & Maintenance
Solved PC reading wrong DDR2 memory size
Hi, I've recently replaced a defective memory stick in one of my PCs and now it is reading memory size wrongly. The mobo is a POS-MIQ35AF (skt 775), CPU is a C2Q 9550 (2.83 GHz) and I have 4x2GB Kingston KVR DDR2 modules. Instead of reading 8192...
Drivers and Hardware
A closer look at Spartan's new reading mode and reading list
Read more: A closer look at Spartans new reading mode and reading list
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:29.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums