Touchpad will move, but not click.


  1. Posts : 2
    Windows 10
       #1

    Touchpad will move, but not click.


    Hello,
    My cursor randomly froze and would not move today, so I restarted my laptop to see if that would help. That time, the cursor disappeared completely, so I got my plug-in mouse and tried rolling back and updating the drivers for the touchpad. I got it now to where the cursor is visible and moves, but does not click. According to my drivers, they are all up to date. I am not very computer savvy, but have been looking up what to do online and this was what I was offered. Any help would be greatly appreciated.
    I have a Lenovo ideapad 300.
      My Computer

  2. Caledon Ken's Avatar
    Posts : 26,146
    Windows 10 Pro x64 Version 21H1
       #2

    Hi frustratedclick. Welcome to the TenForums @frustratedclick

    Have you entered the settings for your touchpad and confirm them. Each touchpad has different options, you might even have the option to disable certain components of Touchpad when an external mouse is connected.

    Start => Settings => Devices => Mouse (to see how that is set) then Touchpad, in the upper right "Additional Settings".

    Might I suggest you load the driver from the Lenovo site for your device. I read you had latest, I'm suggesting one shipped with. See what version is installed now in device manager, perform the install and confirm older level is installed. I've seen Windows mis-identify touchpads so the wrong driver gets loaded. In that case a Toshiba loaded a Lenovo driver when it should have used Synaptic.

    Ken
      My Computer


  3. Posts : 79
    Windows 7
       #3

    You also might like to see if you disabled the Touchpad on your S300 Lenovo.

    Press Red Fn key, between left control and windows key, while simultaneously pressing the F6 along the top of keyboard.

    Above just breadcrumb trail.

    Fn + F6 key turns on and off touchpad.

    An icon should appear in lower right corner above task bar and clock with lines running through it, if touchpad is turned off by user.
      My Computer


  4. Posts : 2
    Windows 10
    Thread Starter
       #4

    Thank you, my problem is now solved! Going to Devices and clicking Alternate settings is what worked for me. I had disabled my buttons by accident, as I noticed that I could click by tapping the touchpad, but not with the buttons. Thank you!
      My Computer

  5. Caledon Ken's Avatar
    Posts : 26,146
    Windows 10 Pro x64 Version 21H1
       #5

    Great. Glad the forum could assist.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:53.
Find Us




Windows 10 Forums