Windows 10: Strange Audio Issue, Intermittent audio in WMP, and FOOBAR 2k

  1.    25 Jul 2017 #1

    Strange Audio Issue, Intermittent audio in WMP, and FOOBAR 2k


    Okay so this started all of a sudden with no warning or anything. I was playing a game while listening to music on WMP, then suddenly my computer started freezing up and being slow. The audio would cut in and out of WMP, and Discord a VOIP app. I finally restarted my computer because I couldn't get WMP or Foobar to play an audio. After the reboot WMP and Foobar 2k still won't play audio without it stopping for 3-5 seconds every 30 seconds or so. This is so strange because it only happens in those media players as far as I know, it's not an issue with games, with chrome, or even with Ableton Live 9. What gives? Currently in the process of doing a driver sweep, and starting off fresh. Oh btw I'm running a FiiO e07k USB head amp as my audio processor, I've also tried a cheap roccat juke plug n play thing with the same issue so I want to say it's clearly not a driver issue? IDK this is so annoying, any help would be amazing.

    IF it matters

    Mobo: Asrock 990 extreme 4
    CPU: AMD FX 8350
      My ComputerSystem Spec

  2.    25 Jul 2017 #2

    UPDATE!

    Found the problem, it was the hard drive... It seems to be slowing down my entire system, pretty bummer how I found this out AFTER reinstalling windows :c OH WELL
      My ComputerSystem Spec


 

Related Threads
Strange Audio issue. Help please. in Drivers and Hardware
So yesterday I encountered a problem, which is very low to no voice audio, but background audio I guess you would call it is fine. It was fine until about as I mentioned a day ago as of this posting. I am running the latest driver build for audio...
Hi, So here's my audio setup. I have a GTX970 which is connected via HDMI 2.0 to my Vizio M70-C3 tv. My Vizio 5.1 Soundbar is connected via the included HDMI cable from the soundbar to the ARC hdmi port on the TV. What is happening is that...
Hey everyone. Just a month ago I bought a new PC built at an Alternate store in my own country. The specs are an Intel i5 6400 core, 16GB of RAM, a NVIDIA GeForce GTX 960 graphics card, and 120GB of SSD + 1TB of storage. My audio seems to be...
hello, since ive installed windows 10 on my macbook, ive had a few driver problems. one really annoying one is sound. it works but the options in playback devices are missing such as the enhancements. i use speaker fill but the option is...
Hello Everyone. I have a Jabra bluetooth speaker (the Solemate Mini). On Windows 8.1 I plug it in to my laptop using the 3.5mm to 3.5mm cable and then, when I watch a movie, it correctly outputs to the speaker and does not use my laptop speakers....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:01.
Find Us