Page 1 of 2 12 LastLast
  1.    24 Jul 2017 #1
    Join Date : Jun 2016
    Green Bay, WI
    Posts : 42
    Windows 10 Home x64

    No audio on Dell Inspiron 15 5567


    Since I reinstalled Windows on my dell, the sound stopped working somehow. Also the sound driver seems to be up-to-date for some reason. Could anyone point out the issue that I could potentially have?
      My ComputersSystem Spec
  2.    24 Jul 2017 #2
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,057
    Win 10 Pro (1703)

    Hi, here are some possibilities:
    1. Check your Device Manager. Any yellow triangles?
    2. What build of Windows were you using previously? Were you previously using the Creator's build or the Anniversary build? MS handles the drivers somewhat differently in the current Creator's build, it seems.
    3. Can you try rt clicking the volume icon on the task bar, click Troubleshoot.... and post the result?
    4. Try downloading the latest approved driver from your manufacturer and use that.
    5. Perhaps note post #11 here for example (there are numerous threads here on no audio problems, not all will be directly relevant to you)
    No Audio Output Device is installed Solved - Page 2 - Windows 10 Forums

    For clarity, please post your current build.
    (Windows key + R, winver).
      My ComputerSystem Spec
  3.    24 Jul 2017 #3
    Join Date : Jun 2015
    Posts : 1,923
    Windows 3.1 to Windows 10
      My ComputerSystem Spec
  4.    24 Jul 2017 #4
    Join Date : Jun 2016
    Green Bay, WI
    Posts : 42
    Windows 10 Home x64
    Thread Starter

    I installed that driver already, and still no sound.
      My ComputersSystem Spec
  5.    24 Jul 2017 #5
    Join Date : Jun 2016
    Green Bay, WI
    Posts : 42
    Windows 10 Home x64
    Thread Starter

    And I'm using the RTM build. I may have to update windows perhaps.
    Click image for larger version. 

Name:	Capture.PNG 
Views:	28 
Size:	16.0 KB 
ID:	145355
    Last edited by alexk207; 24 Jul 2017 at 07:49. Reason: add
      My ComputersSystem Spec
  6.    24 Jul 2017 #6
    Join Date : Jun 2016
    Green Bay, WI
    Posts : 42
    Windows 10 Home x64
    Thread Starter

    Quote Originally Posted by dalchina View Post
    Hi, here are some possibilities:
    1. Check your Device Manager. Any yellow triangles?
    2. What build of Windows were you using previously? Were you previously using the Creator's build or the Anniversary build? MS handles the drivers somewhat differently in the current Creator's build, it seems.
    3. Can you try rt clicking the volume icon on the task bar, click Troubleshoot.... and post the result?
    4. Try downloading the latest approved driver from your manufacturer and use that.
    5. Perhaps note post #11 here for example (there are numerous threads here on no audio problems, not all will be directly relevant to you)
    No Audio Output Device is installed Solved - Page 2 - Windows 10 Forums

    For clarity, please post your current build.
    (Windows key + R, winver).
    1. No yellow triangles
    2. RTM Build
    3. Got this result. Even tried a pair of earbuds, same result.
    Click image for larger version. 

Name:	Capture.PNG 
Views:	27 
Size:	7.1 KB 
ID:	145356
    4. Already installed appropriate drivers from the manufacturer's website. Still isn't working.
      My ComputersSystem Spec
  7.    24 Jul 2017 #7
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,057
    Win 10 Pro (1703)

    Hi, I'm wondering why you're using an out of date version of Win 10... have you had Windows updates disabled?
    (That it's old wouldn't of itself explain a lack of audio of course)
      My ComputerSystem Spec
  8.    24 Jul 2017 #8
    Join Date : Jun 2016
    Green Bay, WI
    Posts : 42
    Windows 10 Home x64
    Thread Starter

    Quote Originally Posted by dalchina View Post
    Hi, I'm wondering why you're using an out of date version of Win 10... have you had Windows updates disabled?
    (That it's old wouldn't of itself explain a lack of audio of course)
    I must have used an old Windows 10 installation disc to reinstall Windows.
      My ComputersSystem Spec
  9.    27 Jul 2017 #9
    Join Date : Jun 2016
    Green Bay, WI
    Posts : 42
    Windows 10 Home x64
    Thread Starter

    Quote Originally Posted by alexk207 View Post
    And I'm using the RTM build. I may have to update windows perhaps.
    Click image for larger version. 

Name:	Capture.PNG 
Views:	28 
Size:	16.0 KB 
ID:	145355
    Just recently updated Windows, and still have the same issue present.
      My ComputersSystem Spec
  10.    27 Jul 2017 #10
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,057
    Win 10 Pro (1703)

    Try booting from Kyhi's boot disk (a very useful tool to have to hand) available from the top of the Software and Apps section here.

    Do you have sound then?
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Dell inspiron 3542
Hi, I have a Dell inspiron 3542 running Windows 8.1, and I want to upgrade it to Windows 10. Are there any model-specific problems I can expect, as in anything specific with this laptop type? If so, how can I avoid them before upgrading? Thanks
General Support
Dell Inspiron Running Hot
Anyone recommend a good free program for W10, for monitoring laptop temperature ?.........this Dell Inspiron 1545 seems to be running a little hot.........I seem to remember that when I was running Vista, there was a small App. that sat on the...
Performance & Maintenance
Dell Inspiron 3542
Windows updates couldn't find them. Windows 10 Pro 64-bit (10.0, Build 10586) Screenshot of outdated drivers: 57483
Drivers and Hardware
How do I fix my Dell Inspiron laptop?
I feel frazzled and abandoned. Since downloading the Windows 10 update last week my laptop has been rendered completely useless. I can boot it up, sign into windows but in less than 3 minutes I receive the new equivalent of the blue screen of...
General Support
Solved Dell Inspiron
Hi I have been having trouble starting my dell Inspiron 6400 it was last running Windows 10 Build 9841. it was working fine with no problems at all until one morning when I tried to turn it on it was not showing Dell Logo just turning on and...
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 00:52.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums