Windows 10: Acer Aspire E13 BIOS & Won't boot from USB

  1.    15 Jul 2017 #1

    Acer Aspire E13 BIOS & Won't boot from USB


    I have an ACER es13 (Model ES1-332-C4H1)

    I have tried to do a reset but if fails saying "There was a problem resetting PC"

    So I created a bootable USB win 10 64 - I can't get it to boot from this - I put USB HDD & usb FDD as 1 & 2 in the boot order - but still nothing.
    When I press F12 to bring up the boot menu - I don't get an option for USB - Only windows boot manager. Secure boot is set as 'standard' in the bios - But I can't make any changes on the security section of the BIOS

    Totally stumped - any ideas welcome
      My ComputerSystem Spec


  2. Posts : 6,974
    Windows 10 Pro x64 Build 1709
       15 Jul 2017 #2

    Hi kingrollo.

    You didn't say how you created the USB key. I always recommend you use Microsoft's Media Creation tool to create key.

    Could I recommend you retry with this process, insert key and access boot menu.

    Sounds like your device has a password set on BIOS. Is this a corporate device, did someone do this for you?

    I'm pretty sure Secure Boot has to be set to Disabled.

    May have to get manual and see how to remove BIOS password, I assume when you try to change it prompts you, could be wrong, have been before.
      My ComputerSystem Spec

  3.    15 Jul 2017 #3

    I used the Microsoft tool to create the usb.

    There is no bios password. It just there doesn't seem a way of changing settings in the security section of the BIOS.
      My ComputerSystem Spec

  4.    15 Jul 2017 #4

    ahhhh - problem solved. Duff usb stick - used another it found and is now being detected.
      My ComputerSystem Spec


  5. Posts : 6,974
    Windows 10 Pro x64 Build 1709
       15 Jul 2017 #5

    That is good news. Not being able to change BIOS that is not secured still peaks my curiosity.


    Ken
      My ComputerSystem Spec


 

Related Threads
I am a newbie relatively speaking. My laptop is superb but...........as I go thru the day using it the screen I am on (any screen) suddenly freezes and the only way I can get it back to were I was working is to press Ctrl-Alt-Del (sometimes two or...
I have removed Winlocker suite (Egs Technology yet I am still plagued with the shredder keep coming up unable to configure, could there be files that have not been completely removed from the registry. if so how would I remove them.
run down of errors when i try to do automatic repair: 1.Troubleshoot>Reset this PC>Keep my files> = error: The drive where Windows is installed is locked. Unlock the drive and try again. 2.Troubleshoot>Reset this PC>Removes everything>=...
I have an Acer 7750G that I upgraded from windows 7 to 10 Home before the upgrade it booted up fine and from sleep fine. Now I get a black screen on boot and from sleep. From sleep it takes 1:17 to wake up to login screen and from shutdown 1:48 to...
Hello, I have PC that sometimes lags on games, I think to upgrade that computer and buy new CPU, should I buy new CPU? Information about my computer: Computer Model: Acer Aspire T180 CPU: AMD Sempron(tm) Processor 3000+, 1607 Mhz, 1 core, 940...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:44.
Find Us