Windows 10: Odd repetitive static coming out headphones after auto-update Solved

  1.    12 Jul 2017 #1

    Odd repetitive static coming out headphones after auto-update


    Hi, I've had an automatic update this morning, and now I've got a loud static sound coming out my headphones; this happens approximately once every 0.8 seconds. Naturally it's impossible to listen to music or anything else while this is happening.

    Headphones: Sennheiser 598 closed back
    Amp: FiiO E10K

    >Do I have speakers or other sound devices?
    No
    >Have I unplugged from the amp & straight into pc audio port?
    Yes. No sound. I set the default sound device in device manager, and still nothing.
    >Do I get sound/music from the amp?
    Yes. However, the loud static is still there.
    >Driver updated?
    Yes, already had the latest.
    >Driver rollback?
    Nothing to roll back to.
      My ComputerSystem Spec

  2.    12 Jul 2017 #2

    Plugged the FiiO E10K into another USB port, problem is solved. Faulty USB? I think not. Strongly suspect it was one of the updates, but after rolling the suspected update back, it did not resolve the issue.

    Marked the thread as "resolved" anyhow.
      My ComputerSystem Spec


 

Related Threads
Is there a way to set speakers and headphones to switch back and forth automatically like Windows7 did? See also: plug my headphones in...headphones work. Unplug my headphones...speakers work...without having to right click the speaker and...
I was under the mis-impression that Win10 would eliminate the redundancies of Win 7 etc., so can anyone explain to me why this repetition of the same thing over and over again. If not does anyone know of a tutorial, book, psychologist, witch, or...
Hey guys I have Realtek Audio HD driver for sound installed on windows 10. For about a week, my laptop ran with no problems. However, last night there was no sound output into my headphones. I unplugged my headphones, plugged them in again. Still...
Muffled sound coming from headphones in Drivers and Hardware
Hey guys, so i've had windows 10 since about a week after its release, and today I was just browsing on youtube, watching some videos, when all of a sudden the sound goes out, and I can't hear any sound from my computer with or without headphones....
Hello, I'm having an issue with my sound, when I have my headphones plugged in both my speakers and the headphones generate sound but I only want the headphones to generate sound. It is simple plug and play headphones. Would anyone know...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:18.
Find Us