Windows 10: All 3 Internal Hard Drive's are loading up extremely slowly?

  1.    05 Jul 2017 #1

    All 3 Internal Hard Drive's are loading up extremely slowly?


    PC Parts List - https://pcpartpicker.com/user/concord72/saved/V4n23C

    CDI - http://imgur.com/a/sGUvC

    Running Windows 10. Issue began yesterday, Windows Explorer takes forever to load up when accessing any of the 3 HDD's (my OS is on an SSD, which hasn't shown any problem). This (https://i.imgur.com/UNkobxr.png?1) is basically what I keep seeing, the green loading bar never finishes. The 1TB Seagate I bought used, so idk how old it is, but both 4TB Seagate's I bought myself, one in february and the other only a month ago. Also ran a Malwarebytes scan and found nothing.
      My ComputerSystem Spec

  2.    05 Jul 2017 #2

    Just plugged in an external 4TB Seagate that I was working fine yesterday and same thing, it won't load properly. SSD is also having the same issues now.
      My ComputerSystem Spec


 

Related Threads
hello i have 4 hard disk on my pc 3 hhd and one ssd on ahci mode but the Windows 10 says internal hard drive is external why? 136129
I have two WD hard drives with the OS installed on one and the other is for storage. All this started with a hard shut down when the PC froze and then after the restart Windows wouldn't boot at all. It was stuck at the Windows logo for a very long...
Internal hard disk drive not found in Drivers and Hardware
Hey all I have an Alienware X51 R3 and I was messing with my command prompt and accidentally changed what I believe is the path too boot my hard drive... In the command prompt I said  bcdedit /set {bootmgr} path \EFI\ I then reset my computer...
I've been running Win 10 pro on a 4.0 GHz I7 pc with 100 mbps fios, ssd, 16gb ram. Pc has been GREAT. For the past few days it is extremely slow, in fact, hardly usable. Below is a screen shot from Resource Monitor. In looking into windows update, I...
So here's what happened. I've decided to make my 1TB WD external HDD to aninternal one, I connected it internally using SATA, booted up Windows, and found it wasn't displayed in my computer. I tried to assign a drive letter and initialize it,...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:12.
Find Us