Page 1 of 2 12 LastLast
  1.    03 Jul 2017 #1
    Join Date : Oct 2014
    Posts : 144
    windows 10

    Motherboard is dying?


    Hi all
    I have a problem and don’t know how to proceed.
    Here is what was happening:

    Running window 10, 2 ssd drives 1st one is just C and system reserve
    2nd drive is divided into 3 D-E F
    on E I store 2 Macrium images

    I turned on my PC and it booted fine, as far as I could tell, I did my E-Mail and then clicked on IE. No problem, but when I clicked on a link, the system froze and then rebooted, but never got back to windows. It started, on its own, to do a repair and diagnose and at the end tells me it could not repair windows.
    I tried all kinds of other options like booting into save mode and also go back to pervious OS it did not work.
    So I got out my macrium CD and booted with that. I found my images and tried to restore 1 of them.
    When I looked at the screen closer, I notice that macrium wanted to restore the image from the 2nd drive partition E to the 2nddrive and gave me a warning that the drive will be overridden. I stopped there. For some reason my first drive, c and windows reserved are missing. I looked at the bios setup and both drives are there.
    Now when I want to boot, it is stuck on Verifying DMA data and will not move unless I boot from my DVD drive.
    I think I either have a bad drive or a bad motherboard.
    Is there a way to test if the MB is bad?
    I am thinking of getting a new drive to find out if the oldone is bad.
    Any advice?
    Sven
      My ComputerSystem Spec
  2.    03 Jul 2017 #2
    Join Date : Jul 2015
    Posts : 9,329
    Windows 10 Pro

    https://www.amazon.com/Inateck-SATA-...V6AF7EY2SWST3W

    Connect the problem SSD to a USB port and see if it works there. If it does, it isn't the SSD.

    Also Kyhi's Recovery Tools has HDD/SSD check and repair utilities:
    Windows 10 Recovery Tools - Bootable Rescue Disk - Windows 10 Forums
      My ComputerSystem Spec
  3.    03 Jul 2017 #3
    Join Date : Oct 2014
    Posts : 144
    windows 10
    Thread Starter

    Thanks for helping
    I got my SSD in an external enclosure and I can access the files just fine on my laptop. also, I got a new / used spinner, and I tried to install windows on it, but can not. windows tells me can't find hard drive.
    I tried to change the plug where data cable gets plugged in, but that was no help.
    So I guess my MB is broken.
    I hope I can find one that will let me use my RAM and processor to minimize costs

    Thanks
    Sven
      My ComputerSystem Spec
  4.    03 Jul 2017 #4
    Join Date : Mar 2015
    Posts : 2,336
    Win10 Pro Build 17040



    - renewing the CMOS battery may help..
    - they only last about 6 years..
      My ComputersSystem Spec
  5.    04 Jul 2017 #5
    Join Date : Oct 2014
    Posts : 144
    windows 10
    Thread Starter

    BugMeister

    I think my battery is fine, because when I get into the BIOS, the time and date is correct. if the battery is dead then it should show a wrong time and date or none at all. Thanks anyway

    Sven
      My ComputerSystem Spec
  6.    04 Jul 2017 #6
    Join Date : Oct 2014
    Posts : 144
    windows 10
    Thread Starter

    Update
    Now the drives will not show in the bios anymore unless I plug it in channel 2 master, channel 2 slave is my DVD drive and it shows also. if I plug anything into channel 0 or 1 master or slave it will not show in the BIOS.

    I ordered a new MB, same as I have now in hopes to minimize any problems with windows an components.

    Thanks to all who helped

    Sven
      My ComputerSystem Spec
  7.    04 Jul 2017 #7
    Join Date : Jul 2015
    Posts : 9,329
    Windows 10 Pro

    Quote Originally Posted by Sven1458 View Post
    Update
    Now the drives will not show in the bios anymore unless I plug it in channel 2 master, channel 2 slave is my DVD drive and it shows also. if I plug anything into channel 0 or 1 master or slave it will not show in the BIOS.

    I ordered a new MB, same as I have now in hopes to minimize any problems with windows an components.

    Thanks to all who helped

    Sven
    Channels 1 and 2 master and slave?!? I hope you are upgrading to SATA while you are getting a new motherboard! Also, in UEFI/BIOS make sure the SATA controller is set to run in AHCI mode, not IDE mode.
      My ComputerSystem Spec
  8.    04 Jul 2017 #8
    Join Date : Oct 2014
    Posts : 144
    windows 10
    Thread Starter

    I will get the exact same MB as I have now.
    I don't want to buy anything new like processor or RAM or anything else. also I don't want any problems with MS
      My ComputerSystem Spec
  9.    29 Jul 2017 #9
    Join Date : Oct 2014
    Posts : 144
    windows 10
    Thread Starter

    Hi all,
    I finally got around installing my new motherboard. All seemed fine.
    Powering it up for the first time, I went into the BIOS and looked at all the settings. My 2 SSD drives are listed as IDE channel 0 Master and Slave.
    I set SMART to enabled and got out saving the new settings.
    I got the splash screen all the way to Verifying DMI Pool Data……. And then it said saving successful. And that is where it sits. Curser is blinking, nothing is happening.
    So I take the “ C “ drive out and put it into an external hard drive enclosure and plugged it in to my Laptop and I can read what is on the drive.
    Then I plugged it in to the usb port on my desktop (instead of reinstalling it into the system) and made it boot from the USB port. Same results, it just sits there after Verifying…… , but the hard drive that I plugged into the USB plug keeps blinking like it is being accessed, but it will not boot.

    Since I installed the same MB that I had, I did not think that I have to reinstall windows again. I am not sure now, do I have to install windows again?

    I booted from my CD drive with Bart PE and it works fine. SoI could reinstall windows.
      My ComputerSystem Spec
  10.    29 Jul 2017 #10
    Join Date : Oct 2014
    Posts : 144
    windows 10
    Thread Starter

    Update
    I got a little farther after about 15 reboots. it now tells me that it ran into a problem and then needs to restart and tries to repair itself
    but can not. Im getting "Your PC did not start Correctly"

    Do I have a corrupt file system? if that is the case,
    I will have to reinstall windows.
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Solved Graphics card dying?
Hey! After a ca. a week having new PC parts my computer froze, with vertical coloured lines on both monitors, with a repeating buzzing sound. After hitting the reset button the computer booted normally, and it looked like it was fine. I figured it...
Graphic Cards
Solved New graphics card is apparently dying.
Now this is a surprise. Looks like this GeForce GT 730 really was defective after all. I was playing a little with Mac OS X, then due to chipset compatibilty problems i decided to go back to Windows 10. It was finishing installing, so i left...
Graphic Cards
Is my hard drive dying?
My system has an SSD boot drive and a secondary internal hard drive. The hard drive is assigned drive letter E. I use it for general storage, downloads, etc. Starting today the system hangs at boot time on SATA Port 6 - which is where the hard...
Drivers and Hardware
Is this a dying HDD? What to do now?
Hello all! Today, I turned on my PC as always. I was in the room next to the PC, and it striked as odd the Windows startup sound wasn't playing. I came back to check, and a message appeared regarding Analyzing and Repairing my E unit, a...
Drivers and Hardware
Solved Dying PC
My son's computer is dying. It locked up suddenly yesterday while he was browsing the PBS Kids website, which he has done countless number of times. Nothing would revive the computer from its frozen state, so my wife had to do a cold boot. It...
PC Custom Builds and Overclocking
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 01:47.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums