1.    02 Jul 2017 #1
    Join Date : Jul 2017
    Posts : 3
    windows 10

    Corsair VOID stereo 3.5 jacks. wont register


    recently got a laptop. installed windows 10. headphones don't work when plugged in, still plays out of main speakers. installed corsair utility engine. headphones don't get recognized - comes up specifically "no device installed". tried some extra drivers. tried unplugging replugging and restarting.
    Any Advice?


    - gtx 1060
    -500gb ssd
    -i7 core
      My ComputerSystem Spec
  2.    02 Jul 2017 #2
    Join Date : Jan 2014
    Inverness
    Posts : 1,186
    Win 10

    Some new Laptops have a TRRS jack instead of the usual TRS jack. Have you tried plugging in without the 3.5mm adapter?
      My ComputersSystem Spec
  3.    03 Jul 2017 #3
    Join Date : Jul 2017
    Posts : 3
    windows 10
    Thread Starter

    it has the standard mic and headphone (pink and green) 3.5 jacks and an adapter to converge to one 3.5. neither work. recently discovered it does go through the headphones when tested on the laptop testing program but attempts at utilizing it for games or the internet, it either doesn't work at all, or just comes through the computer speakers
      My ComputerSystem Spec
  4.    03 Jul 2017 #4
    Join Date : Jan 2014
    Inverness
    Posts : 1,186
    Win 10

    With the headset unplugged, go to the Sounds panel. First the Recording section and if not set, set the "Stereo Mix" as the default RECORDING device. Most PC's have this, however a few vendors unfortunately have this disabled. If its not listed, RIGHT click in a blank area in the panel and then click to show "Disabled" and "Disconnected" devices. If available it will now show and you can make it the default recording device.

    Go to the Playback section. Your "Speakers" (PC sound device) should be set as the Default Playback device. If not, make it the Default.
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
IE11 on W7 fine -- on W10 Javascript void(0)
Hi there I have an application that needs IE11 and will open a window on a local intranet (Mine as it's a test installation) and prompts for a logon screen . Logon screen is on IE11 in both cases. Same userid etc etc. The three computers are on...
Browsers and Email
Corsair RAM XMP or not?
hi, I'm a first time builder. I built my desktop because I wanted a computer that would be strong enough to play some piano VST programs with no glitching. I am writing to ask please for advice about RAM. I have an Asus Z270F motherboard. I...
PC Custom Builds and Overclocking
Are usb jacks on case supposed t be always on
Finished setting up 2nd PC with Win 10 clean install thanks to Brink's excellent tutorial....Thanks Brink...!! Now this is new to me...When I shut down the box and Windows closes and the monitors box turns off...I noticed my USB connected fan on...
Drivers and Hardware
Jacks not detecting headset
I recentley did a complete reinstall of Windows 10 onto my computer, deleting everything else on the drives along with it. However now when I plug my headset into either the front or rear jacks Windows is not detecting anything. I have installed the...
Drivers and Hardware
Jacks on back panel are not detected
I have updated my OS from build 9879 to 10130. As always the back panel jacks weren't detected so I went to the regedit and looked for 'ForceDisableJD'. (worked in previous builds.) And there's the problem. I have no value 'ForceDisableJD' in...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:28.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums