I've looked high and low for weeks now to get this solved once and for all.

I have a Asus PS3-110-NAQ Hybrid, and a Microtune ATSC/NTSC capture USB device.
Both worked just fine up until recently. I use two DVR programs, Blaze HDTV v6.0 and SichboPVR - not at the same time.

With the Blaze program I get a message that says "There is no common media type between these pins" and on the other it says "Tuner not connected"

I ran into this problem before and found that the only answer was to do a fresh install. I want to avoid doing that again. It takes a long time to re-install all the programs I have.

Here's what I have done:
- Disconnected both card and USB tuner then reconnect with restart and unplugging from the wall.
- Uninstalled the drivers.
- Deleted the drivers.
- Installed the latest drivers for them.
- Installed older drivers for them.
- Installed the latest drivers for the motherboard,i.e., chip-set, graphic card, engine, etc.
- Bought one of the driver update programs and found other drivers to be updated and did so.
- Asked it politely to work.

Considering that both devices did work recently AND the USB tuner does work fine on my laptop, I have reason to believe that a Microsoft Update changed something somewhere. The question is what? Maybe something in the registry? I am at a lost here.

Thank You for your time and answers.....