Windows 10: USB Mouse disappears after Sleep or Hibernation Solved

  1.    18 Jun 2017 #1

    USB Mouse disappears after Sleep or Hibernation


    I have recently upgraded my laptop from Vista to Windows 7 to Windows 10.

    My system is

    Toshiba Equium P300-16T, Intel Pentium (R) Dual CPU T2370 1.73 GHz. Installed memory (RAM) 2.00 GB 32 Bit Operating System

    My Windows 10 is reported as Version 1703 (OS Build 15063.296) (c) 2017

    I realise my system isn't the best for Windows 10 but the recent WannaCry attack has made me anxious to keep my OS as up to date as I can.

    Everything seems OK, although W10 is a bit slow in loading, apart from the fact that my 6 button button USB Backlit 2400 DPI Optical Wired Gaming Mouse disappears from Devices and Device Manager whenever I put the laptop to Sleep or Hibernate. If I do a full restart then it comes back.

    I have asked the question on another more general Windows forum without any success other than to try a wireless mouse so I have fitted a Logitech M310 wireless mouse but the problem still exists.

    Anyone have any thoughts on the problem.

    Thanks

    Sorry for some of the weird text displays but have been using cut and paste.
      My ComputerSystem Spec

  2.    18 Jun 2017 #2

    Enable Pointer Trails in Control Panel. It works immediately.
      My ComputerSystem Spec

  3.    18 Jun 2017 #3

    Thanks for the reply. Have changed the Pointer Trails but the USB mouse is still not available after coming out of sleep or hibernation. The touch pad of the laptop still works however as it has always done. I just don't like using the touch pad especially when trying to copy/cut and paste etc.
      My ComputerSystem Spec


  4. Posts : 186
    Windows 10 pro 64 bit/vs.1709/16299.402
       18 Jun 2017 #4

    Have you looked at the advanced power settings in control panel, also in device manager to make sure it's not turning their usb port off to save power?
      My ComputersSystem Spec


  5. Posts : 682
    Windows 10
       18 Jun 2017 #5

    I guess the suggestion is that it is re-installing the driver every time you are doing a full Restart.

    I would look at all the Power Options > Advanced settings > USB settings (Control Panel version) regarding the USB ports and also do a battery calibration.

    Also look at the Options in the Device Manager > Mice & Other > Properties > Power Management Tab etc.
    Being a fancier than a 'normal' mouse I guess it takes more power from the USB.

    It must be quite old 8 years ?, it will certainly need a new BIOS settings battery.
      My ComputerSystem Spec

  6.    20 Jun 2017 #6

    Thanks Helmut, that seems a logical conclusion and is similar to the advice given by slippery.

    The fact that the driver loads OK from a cold start shows that it it installed in my system OK. The fact also that both the normal wired usb and wireless usb mouse have the same problem suggest it is a USB port issue but I have no real idea of how to investigate this. Is it perhaps just a simple power plan change?

    I have a battery installed but it's dead so I run all the time on AC power.

    What changes do the sleep and hibernate options have on usb power?
      My ComputerSystem Spec

  7.    24 Jun 2017 #7

    Hi, update to my problem.

    RESOLUTION

    After spending quite some time checking power options on the Generic USB Hub connections to no avail. I decide to go back and use the standard USB ports on the laptop, of which I have 4. The original problem first showed when using a wired mouse connected to one of the ports (which I used OK with VISTA) which is why the suggestion of using a wireless mouse came about.

    I then tried the 7 way USB port which I use for external memory stick storage and this gave the same problem.

    I then went back to basics and tried connection to the original standard USB ports and lo and behold found that one of the ports works fine (there might be others but not tested). I am now able to use both Sleep and Hibernate options and the mouse functions correctly when the system is woken up.

    Have no idea what the original problem was or why it should now be working but I am happy that I now have a fully functioning mouse.

    Thanks for all the help, much appreciated.
      My ComputerSystem Spec


 

Related Threads
Tried hard reset. Still getting single blinking light after several tries. What else can I try? How do I know if the battery is charging? Thanks
Recently my mouse pointer has been disappearing when the system wakes in Windows 10 Pro. I can still see it highlighting when moving the mouse and the dialog open with a right click. It only comes back if I open the Task Manager or a separate...
I recently upgraded to Windows 10 from Windows 7. Since the upgrade I have noticed the following: When my computer comes alive from screen saver mode, sometimes though not always all the icons are missing. The task bar is there but clicking on...
Yes, I have all the power settings set to stay active, but the computer goes into sleep or hibernation (I do not know which) after being idle for around 20 minutes.
Hi all. I've been struggling for weeks in finding a solution to this very annoying behavior of my new desktop pc running W10 Pro x64. I have successfully activated hibernate mode (S4), yet whenever the PC is hibernated a shake of the mouse or...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:59.
Find Us