Page 1 of 2 12 LastLast
  1.    15 Jun 2017 #1
    Join Date : Jun 2017
    Posts : 5
    Windows 10

    Asus laptop No audio output device is installed after regular shutdown


    Hello everyone,
    My laptop is Asus X555LJ with the i3-5010U and 4GB of DDR3.

    Now my problem goes like this: last week I shut down my laptop like I regularly do and the next morning it didn't have any sound, hovering over the sound icon in taskbar shows "No Audio Output Device is installed.". I uninstalled and then reinstalled the audio driver from asus, no joy, then from realtek website still no joy. I did a windows reset keeping only the files and I reinstalled all drivers and the sound worked for 3-5 minutes, then again, it didn't work. I just did a fresh install of windows 10 and let it install the drivers automatically and still no sound.
    There is nothing shown in Device Manager at Sound...., it isn't even on the list.

    I think this may be a hardware issue? Does anyone know what do I have to replace in order to have the sound back?

    Thanks in advance.
      My ComputerSystem Spec
  2.    15 Jun 2017 #2
    Join Date : Jul 2016
    Granite Bay, CA
    Posts : 711
    Windows 10 Professional

    Hi, I'm sorry you went through all that. You should've stated this the first time it happened before you did a fresh install of your computer; that's really inconvenient I'm sure.

    But let's try this method out.
    ONE possibility is that there has been a new driver for your audio card that has been released and stored at Microsoft Update, yet your computer is incompatible with the driver update, somehow.

    So let's try this out:
    1) Search for, and open, Device Manager
    2) Click the arrow next to Audio inputs and outputs
    3) Double click your audio driver that you are certain it is... (for example: on my computer there's 5 audio devices like microphone, Line-in, etc... yet I know that my audio driver is definitely "Speakers(SB Audigy)", and not the other ones)
    4) At the top of the new window, press Driver
    5) Press the Roll Back Driver button.
    6) Wait for the thing to finish.
    7) Restart the computer, does audio work?
      My ComputerSystem Spec
  3.    15 Jun 2017 #3
    Join Date : Jun 2017
    Posts : 5
    Windows 10
    Thread Starter

    Hi pepanee, thank you for the quick reply, it wasn't that inconvenient as I made a backup of the files and moved it to another computer.

    As stated above, there is nothing in my Device Manager regarding the Sound devices... look at this printscreen: https://prnt.sc/fkbpl2
      My ComputerSystem Spec
  4.    15 Jun 2017 #4
    Join Date : Jul 2016
    Granite Bay, CA
    Posts : 711
    Windows 10 Professional

    I see.

    At the top, press Action > Scan for hardware changes
    if nothing interesting happens, press Action again > Add legacy hardware. Try to install it this way.

    You said you downloaded it from online installed it and it worked for 3-5 minutes. Install it this way if the above didn't work. Then go to Device Manager and try to Roll Back The Driver, ya?
      My ComputerSystem Spec
  5.    16 Jun 2017 #5
    Join Date : Jun 2017
    Posts : 5
    Windows 10
    Thread Starter

    Yes, no. The roll back option is blacked out(https://prnt.sc/fkfebd), after the driver install it says : The device cannot start.(code 10), also I tried adding a legacy hardware before.

    But I believe it is a hardware issue, forgot to mention, after the 3-5 minutes it worked, when it stopped I don't know why but I pressed near the touchpad and it worked until I lifted my hand. No joy since then.

    I think that's the exact location of part 90NB0620-R10020(http://www.asusparts.eu/images/Artic...620-R10020.jpg) which seems to have the realtek ALC3236 on it. So I fire off my question, would replacing this part restore my sound thinking its a hardware issue? I don't really care about the cost because I already tried everything I found online and it still doesn't work.
      My ComputerSystem Spec
  6.    16 Jun 2017 #6
    Join Date : Apr 2017
    Posts : 8,693
    windows 10 professional version 1607 build 14393.969 64 bit

    The device manager is displaying two missing sections:
    Audio Inputs and Outputs
    and
    Sound, Video, and Game Controllers

    Using msconfig and task manager place your computer in clean boot:

    https://support.microsoft.com/en-us/...oot-in-windows
    How to perform a Clean Boot in Windows 10 - TechNet Articles - United States (English) - TechNet Wiki



    On the ASUS web site, enter your product or serial number and download the drivers for your computers configuration and operating system?

    Also open control panel > large or small icons > troubleshooting > on the left pane click view all > run multiple troubleshooters:
    Hardware and Devices
    Playing Audio
    Recording Audio
    Video Playback
    For each click advanced and make sure automatic repair is checked.
    And in each view the detailed information and post images of any parts that were not fixed.

    On HP computers there is UEFI diagnostics. These diagnostics are viewed when in the bios. They enable you to test every hardware device on the computer. Do you have any on board diagnostic studies in the bios? If so run them as extensive or loop until failure tests. Also run component tests on audio and video.

    Sometimes when drivers fail to download it indicates hardware failure. When you reboot typically the operating system install default Microsoft drivers. So having nothing in device manager may indicate hardware failure. If there are on board diagnostic in the bios similar to HP it will often present a failure code.

    What is your computers video card? Nvidia? or Intel?

    Let us know what happens with the windows troubleshooter and the download of drivers in clean boot. If they fail in clean boot maybe another attempt in safe mode to get the drivers.

    In the left lower corner search type msinfo32. Let it load for a while. Please post a onedrive share link into the thread.
      My ComputerSystem Spec
  7.    16 Jun 2017 #7
    Join Date : Jun 2017
    Posts : 5
    Windows 10
    Thread Starter

    Can't test all that right now, nor I see any point, as I just tried what I said in my above post...I pressed lightly on the location indicated in my above post and it worked again, for 10-15 minutes, so its definitely a hardware issue.

    There aren't any board diagnostics in bios.

    The video card is nVidia 920M. It says under My Computer here on the forum.
      My ComputerSystem Spec
  8.    21 Jun 2017 #8
    Join Date : Jun 2017
    Posts : 5
    Windows 10
    Thread Starter

    Bump?!
      My ComputerSystem Spec
  9.    02 Aug 2017 #9
    Join Date : Aug 2017
    Posts : 1
    Win 10

    I've been having the exact same issue as TasusO (same model of Asus laptop ect.), pretty sure its a hardware issue because when it does decide to work if it gets moved or bumped itll cut out. Also when it decides to work theres occasionally crackling before it cuts out completely -mostly though it just cuts, without the crackling.
      My ComputerSystem Spec
  10.    04 Aug 2017 #10
    Join Date : Jun 2016
    Los Angeles
    Posts : 1,041
    Windows 10 Pro

    I pressed lightly on the location indicated in my above post and it worked again, for 10-15 minutes, so its definitely a hardware issue.
    This part needs to be replaced.
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
No Audio Output Device is installed. (Asus U41SV)
I am using Asus U41SV notebook, I have just change from MBR legacy mode to GPT partition with uefi enabled in windows 10. The installation process is a success, however the audio service was gone. Previously in legacy mode, the audio service is...
Drivers and Hardware
No audio output device is installed
I bought a new headset, plugged it in, sound works great. Of course, when ever i'm using a computer something has to fail. And this something was the microphone. Microphone works fine on other devices. It appeared that the mic was not plugged...
Drivers and Hardware
No Audio Output Device is installed
Hi, Yesterday my sound was working fine, I walked away from my notebook for 15 minutes and came back and the sound icon had a red X against it. The error message when I hover over it is 'No Audio Output Device is installed'. In Device Manager...
Drivers and Hardware
Solved No Audio Output Device is installed
Hi. Long time ago, I play with upgrading HDD to SSD, GRUB and some other stuff and I failed and messed my computer up. Now my desktop is still using HDD and does not produce any sound. I tried to fix this problem by Googling "No Audio output device...
Drivers and Hardware
No Audio Output Device is installed. No Realtek Device in DevManager
i have my ASUS X555LD for almost a year now, so as far as date is concerned my laptop shouldn't be too old to suffer such illness. So it came with Win8.1 x64 of course and just recently, as soon as Windows 10 was released, i upgraded quickly. but...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:20.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums