Windows 10: Audio is lagging behind.

  1.    11 Jun 2017 #1

    Audio is lagging behind.


    I have had this laptop for about half a year now and all of a sudden ive been having audio problems. Audio has a delay before actually playing.

    notification sounds, system bleeps, and even playing videos. The video would either stop and wait for the audio, the video would normally play, but then pause and wait for the audio to catch up. Scrubbing videos is impossible cause of this delay issue. I've never had this problem before so i'm hoping its not just a hardware issue (works find when using a different audio output such as virtual audio cable and bluetooth headphones)

    webm related
    https://my.mixtape.moe/jsmcja.webm

    same goes for audio testing in sound properties.

    I really don't want to use a usb-to-aux connector.
    Attached Thumbnails Attached Thumbnails 2017-06-11 01_25_19-Piriform Speccy.png   2017-06-11 01_24_36-Settings.png  
      My ComputerSystem Spec


  2. Posts : 16,325
    windows 10 professional version 1607 build 14393.969 64 bit
       11 Jun 2017 #2

    In the left lower corner search type control and open control panel > large or small icons > troubleshooting > left pane click view all > run these troubleshooters:
    Playing audio
    Recording audio
    Video playback
    Run each with advanced settings to make an automatic repair. When they have completed view detailed information to see what was and was not done. Please report this information into the forum.

    Open device manager and view:
    Audio inputs and outputs
    Display adapters
    Are there any yellow triangles with exclamation marks?
    For each of these devices right click to view properties and then the driver.
    For every non-Microsoft driver uninstall the driver.

    Reboot and check the audio/video.
    Then find the latest drivers for your devices and install them.
    Recheck the audio/video and report in the forum.

    Also open administrative command prompt and run these commands:
    sfc /scannow
    dism /online /cleanup-image /restorehealth
    chkdsk /scan
    Please report the results in the forum.
      My ComputerSystem Spec

  3.    14 Jun 2017 #3

    zbook said: View Post
    In the left lower corner search type control and open control panel > large or small icons > troubleshooting > left pane click view all > run these troubleshooters:
    Playing audio
    Recording audio
    Video playback
    Run each with advanced settings to make an automatic repair. When they have completed view detailed information to see what was and was not done. Please report this information into the forum.

    Open device manager and view:
    Audio inputs and outputs
    Display adapters
    Are there any yellow triangles with exclamation marks?
    For each of these devices right click to view properties and then the driver.
    For every non-Microsoft driver uninstall the driver.

    Reboot and check the audio/video.
    Then find the latest drivers for your devices and install them.
    Recheck the audio/video and report in the forum.

    Also open administrative command prompt and run these commands:
    sfc /scannow
    dism /online /cleanup-image /restorehealth
    chkdsk /scan
    Please report the results in the forum.
    nothing worked. I bought a usb-to aux and it works perfectly now. The audio was clipping on the normal aux jack anyways. PLUS both the headphone jack on the computer was combined with the laptop speakers as if it was just one audio output. if I were to unplug it a tiny bit both sources of outputs would go off until i plugged it back in and waited for a window prompt to select which audio devices I wanted to play from. PLUS PLUS the jack on the laptop is in such an odd place something could easily break it off if im not careful. msi hardware seems to be a joke and coming from a late 2013 macbook pro it is a huge difference

    this was for the best. ill just save up for a proper external usb dac.

    Thanks for your help.
      My ComputerSystem Spec


  4. Posts : 16,325
    windows 10 professional version 1607 build 14393.969 64 bit
       14 Jun 2017 #4

    I'm glad you got it working.
      My ComputerSystem Spec


 

Related Threads
Hi, I have been using this laptop (Dell inspiron 15r SE) since more than 4 years and it has worked flawlessly. Although recently I have noticed that while streaming on any browser at more than 720p@60 the video starts to lag behind the audio and...
I was running most games on my PC at High to Ultra pre Win 10 AU with stable FPS(mostly). I have got 4GB RAM, 2GB GTX 960 STRIX, 1TB HDD, i3. Not the ideal I know but I used to get 40+ FPS on most games almost always. Then comes the Anniversary...
Hi, I know that there have been alot of posts about this issue, but I have tried everything. When I stream hd videos on (youtube, netflix or play any video games) my audio and sometimes video freeeze for 5 sec, and it happens around every 10...
Lagging issues in Performance & Maintenance
Hey guys, seem to be having a problem with lagging. Not sure as to what the problem could be but have recognised its only existed since the switch over to Windows 10. Its becoming hugely frustrating and was wondering if anyone could give me some...
since my win 10 upgrade I have been plagued with problems ,one of which is that my mouse pointer ,especially when I am typing something will turn into the (working) spinning circle and multi gesture stops working until I move the mouse and it...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:27.
Find Us