1.    08 Jun 2017 #1
    Join Date : Jun 2017
    Posts : 5
    Win 10

    USB Infinity pedal not connecting - Windows connect, disconnect sound


    Hi

    This foot pedal was perfectly until about two weeks ago. I am a transcriptionist and so need this to stop and start audio while i type it.

    I am running windows 10 on a Toshiba Tecra A8 laptop. I have just upgraded to the Creator version but it was doing the same thing on the previous version.

    When I put my foot on the foot pedal I get the windows disconnect sound and then the connect sound and the play button does not work.

    I also get HIDwatch 1167 error when I try to use another transcription software. Are the two related??

    I am at my wits end. Can anyone help please?
      My ComputerSystem Spec
  2.    08 Jun 2017 #2
    Join Date : Jun 2016
    Los Angeles
    Posts : 1,042
    Windows 10 Pro

    What is the make and model of the foot pedal?
    Hold down the Windows Key + X and choose Device Manager. Do you have any Yellow Flags next to any USB Devices? If so, right click it and Uninstall it, then remove the USB cable from the computer and restart the computer. When you come back up, plug the cable into a different USB port.
    You can also go to the foot pedal manufacturers support/download drivers site and look for an updated driver.
      My ComputerSystem Spec
  3.    08 Jun 2017 #3
    Join Date : Jun 2017
    Posts : 5
    Win 10
    Thread Starter

    Hi

    The foot pedal is Infinity (made by VEC) In USB 2.

    I have no yellow flags.

    I have been in touch with the makers and they tell me there are no drivers with the pedal. They come with the software.

    I have spoken with the software people and they tell me it is a windows problem. Going round in circles here.

    When you look in the Device Manager in the HID area its very busy - should there be so many entries?

    Click image for larger version. 

Name:	image.png 
Views:	5 
Size:	254.0 KB 
ID:	138561
      My ComputerSystem Spec
  4.    08 Jun 2017 #4
    Join Date : Apr 2015
    Posts : 229
    Windows 10 x64 v1703

    Yea, it's normal to have a lot of HID devices listed. More to try


    Re: HIDwatch error. From google, if that was from NCH Express free, only the Alto pedal works with their free version
    Infinity USB Foot Pedal (IN-USB-2)

    /* EDIT */
    Run the 32 or 64 bit version of USBTreeView (based on if you have 32 or 64 bit windows running). When you connect the foot pedal, do you see a new USB device appear?
      My ComputerSystem Spec
  5.    09 Jun 2017 #5
    Join Date : Jun 2017
    Posts : 5
    Win 10
    Thread Starter

    Hi
    Quote Originally Posted by ComputerGeek View Post
    Yea, it's normal to have a lot of HID devices listed. More to try
    • Make sure laptop is plugged in. If foot pedal has an AC source, it should be plugged in too



    Laptop is plugged into the mains and there is no ac source for the pedal.








    I have already done this.

    Re: HIDwatch error. From google, if that was from NCH Express free, only the Alto pedal works with their free version
    Infinity USB Foot Pedal (IN-USB-2)


    I am not running this software and know about this issue. It should not affect the software I am using.


    /* EDIT */
    Run the 32 or 64 bit version of USBTreeView (based on if you have 32 or 64 bit windows running). When you connect the foot pedal, do you see a new USB device appear?
    I have downloaded this and when i first run it i can see red blobs on the usb pedal. I have no idea what that means.

    Click image for larger version. 

Name:	image.png 
Views:	4 
Size:	164.5 KB 
ID:	138646
      My ComputerSystem Spec
  6.    10 Jun 2017 #6
    Join Date : Apr 2015
    Posts : 229
    Windows 10 x64 v1703

    Was trying to learn if the foot pedal was being recognized (and stayed recognized by Windows) while it was plugged into the USB port. When it's recognized it appears with a name (such as USB composite device). The red blobs around that blue icon also indicate a device is plugged into the port.

    Now that you've tried Spunk;s advice (checking if any yellow icons anywhere in Device Manager) and we've verified the device is detected - the only other thing that come's to mind, is try uninstalling then reinstalling the software that comes with it. Download and use Revo Uninstaller (free) to assure all bits and pieces of the software are completely removed. Let the uninstaller tell you its complete before following Revo prompts to continue looking for any left overs to be removed.

    Then try reinstall. Hope that might help
      My ComputerSystem Spec
  7.    12 Jun 2017 #7
    Join Date : Jun 2017
    Posts : 5
    Win 10
    Thread Starter

    Hi

    thanks for your help with this.

    There is no software with the pedal. The software that you use contains the drivers i understand.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
How to connect/disconnect to a VPN using the command line?
Hi all I have several network connections configured. There is one wifi connection which automatically connects to my WLAN, another cable based LAN connection to a NAS which is used for backups and some L2TP connection connections (used...
Network and Sharing
Connecting External Monitor, No Screen and Sound on Windows 10?
I bought a new dell laptop that uses windows 10. My previous laptops and desktops are windows 7. My dell laptop has 1920x1080 resolution. The thing is i always connect to an external monitor and use 1920x1200 resolution. First off, i want to...
Graphic Cards
Solved Connect and Disconnect internet
Hi I had been using Windows 8 till last week. It was very easy to connect or disconnect the internet in that OS. I simply clicked on the network icon in the system tray and the clicked on connect or disconnect and done. My username and password...
Network and Sharing
Disconnect and Connect events
I am being troubled by repeated occurrences of the Disconnect and Connected sounds. I am trying to identify what is causing these and thought there might be a clue in the event logs. Does anyone know if these events are logged and where which...
Drivers and Hardware
No Sound from Device Connect/Disconnect,etc Events
So I just installed Windows 10 and been trying to get the right drivers on my gear. Everything was fine until after I installed a ASIO audio driver for a mixer. Now I don't have any Event Sounds when I plug or unplug devices. Tried...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:21.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums