1.    28 May 2017 #1

    CD\DVD CD-ROM Optical drive installed as disk drive 01 NOT initialized



    Fresh install of Windows 10 on Dell Inspiron M5030 from my KLite USB drive where I have only added the correct, workable AMD-4200 video driver to the normal Windows 10 ISO. Windows 10 is functioning properly EXCEPT my TSST DVD+/-RW TS-L633C shows in Device Manager as DISK DRIVE 01 (which of course is not initialized) instead of showing as TS-L633C in DVD/CD-ROM drives.

    I have tried the following:

    1: Online updating drivers.

    2: Hardware and devices troubleshooter. My problem is not recognized.

    3: Uninstall CD/DVD drive driver. Restarted the computer, checked the functionality and the same problem exists.

    Per device Manager, I have the standard SATA ACHI controller installed but no ATA channels 1, 2, 3, or 4 and no Standard ACHI 1.0 Serial ATA driver. Since Dell has not "approved" the M5030 for Windows 10, there are no drivers on the Dell M5030 Support website for Windows 10.

    Can someone please give me some help please so that I can solve my problem?

    Thank you very much.
      My ComputerSystem Spec
  2.    28 May 2017 #2

    SOLVED _ Sort of......


    A moot point now. Tried to update BIOS -- MB died and the unit now has the very common 7-Beep error code when trying to boot.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Changing the name of your Optical drive possible?
So ive spent some-odd hours trying to fix this and its not looking good. That in and of itself is perplexing but I figured if its doable, you guys here would know how! So I'm aware of the means of which you can change your Drive letters, not an...
Drivers and Hardware
Solved Not enough space on half empty drive + one drive too many in disk mana
Hey guys, I have an issue that suddenly appeared. My 500GB SSD has apparently not enough space on it anymore. Sadly, that cant be true since only half of it is used and I have absolutely no idea how to fix that. Not even deleting stuff changes...
Drivers and Hardware
VirtualBox without optical drive?
I was just wondering if you could make a Virtual Machine without an optical drive since I have more than one Virtual Machine and not enough USB drives. So if anyone could help that would be great.
Virtualization
disk not initialized in Disk Management. Device Not Ready.
I have a internal 3.5" HDD WD Black 2 TB and try to hook it up in the PC but it doesnt not appear anymore in My Computer. It was working few weeks ago. When opening Disk Management it says the disk is not initialized and it didnt state how many GB...
Drivers and Hardware
Hard Drive in Optical Disk bay makes click sound when restarting
So i bought a HDD caddy for my ODD and a HGST Travelstar 7K1000 and whenever i restart, it does this clicking sound Dropbox - HDD Click.mp3 The other hard drive in bay 2 never made this sound in the 9 months I had it and it's the same manufacturer...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:21.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums