1.    21 May 2017 #1
    Join Date : Jun 2016
    Posts : 4
    Windows 10

    Windows 10 changed my USB HD to GPT now I Cannot Acess it ?


    When I tried to access the disk it gave me 2 choices. The first one did not work because of an error I did not recognize. Only choice left was GPT. I wish I would not have clicked that one! Any help would be appreciated.

    Thanks,
    Roger
    .
      My ComputerSystem Spec
  2.    21 May 2017 #2
    Join Date : Jul 2016
    Earth
    Posts : 213
    Windows 10 pro on both

    All my ext and internals are GPT, its going to replace MBR, and is related to UEFI Windows 8 and above can all read GPT so not sure what the buff is
      My ComputerSystem Spec
  3.    21 May 2017 #3
    Join Date : Jul 2016
    Crewe Cheshire
    Posts : 1,451
    windows 10

    Are you saying you now cant read it?
      My ComputerSystem Spec
  4.    21 May 2017 #4
    Join Date : Jun 2016
    Los Angeles
    Posts : 1,031
    Windows 10 Pro

    Download Easeus Partition Master Free version. Start the program, select your Flash Drive, right click it and choose Convert GPT to MBR. Press Apply on the toolbar. This will wipe the drive. Now you can right click it and choose Create Partition and Format drive, click Apply.
    This can also be done in Diskpart
    Convert GPT Disk to MBR Disk - Windows 7 Help Forums
    Last edited by spunk; 21 May 2017 at 17:17.
      My ComputerSystem Spec
  5.    22 May 2017 #5
    Join Date : Jun 2016
    Posts : 4
    Windows 10
    Thread Starter

    I had 500GB of data on the drive! Is there a way to recover it? - or - Did I lose it all when I Foolishly chose GPT?

    Thanks for the replays,
    Roger
      My ComputerSystem Spec
  6.    22 May 2017 #6
    Join Date : Jul 2015
    Posts : 9,338
    Windows 10 Pro

    How important was the data to you? Before you go writing any more information to that drive, if you want to have any hope of retrieving the data you are going to need to either attempt data recovery yourself with software like MiniTool's Data Recovery:
    MiniTool data recovery software – Power Data Recovery and Mac Data Recovery.

    Or take it to a professional who does data recovery. What happened was something corrupted the file system causing Windows to think the drive was RAW (no filesystem), and it asked you if you wanted to initialize the disk. The correct action would have been to click on cancel, and then run the data recovery software before writing to the drive again. You re-initialized the partition table, which wiped out previous partition information, but the data recovery software may be able to recover files that have not been overwritten yet.
      My ComputerSystem Spec
  7.    22 May 2017 #7
    Join Date : Jun 2016
    Posts : 4
    Windows 10
    Thread Starter

    OK, I'll try Mini Tool Free. If it works I'll pay the $69 Bucks. Very much like ransom ware isn't it! That is about my limit though not worth the forensic data recovery.
    Then I will just reformat the USB Drive at least that is the plan!

    Thanks UAll (as they say in Texas),
    Roger
      My ComputerSystem Spec
  8.    23 May 2017 #8
    Join Date : Jun 2016
    Posts : 4
    Windows 10
    Thread Starter

    Mini tool worked got my data back!

    Thanks Everyone,
    Roger
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Windows 10 Drive & Folder Acess - Tile View Settings
Is it just me or am I missing something with the latest Windows 10? I have just performed a clean install with Windows 10 (yesterday) X64 and i have found that accessing my secondary drives and its subsequent folders incredibly slow. The ISO file...
General Support
upgraded to windows 10 lost acess to workgroup
I have a Wifi router that connects to a local area network with a fixed network address and no internet connection. The local area network is a workgroup (MSHOME). I upgraded to Windows 10 and can't get reconnected. None of the other PCs on the...
Network and Sharing
Quick Acess not working (tried everything)
I'm having some issues with Quick Acess. It's still not working, I can't pin things to it at all and it's just empty. I've tried deleting the files that are in the APPDATA both manually and with CMD. If I have to reinstall Win 10 again I am just...
General Support
Locked File acess
I recently decided to move my archived video and photo files, from a small (250GB) drive to a larger (500GB) drive as the smaller one is maxed out. However when I tried to move them, I got an error message "You need permission from 'Doug' to access...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:39.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums