1.    18 May 2017 #1

    Intel Motherboard Powerup


    Just bought a used Intel DQ57TM motherboard with i5-650 CPU. As I am going away on hols tomorrow, I quickly connected it up to a good power supply plus internal speaker, resting the mobo on an insulated surface. No other connections were made.

    When I switch power on, I get a green light on the mobo ok, but when I then short the power on pins together, the cpu fan runs for about 1 second and a red led adjacent to the green one comes on. The cycle continues every few seconds. Have I bought a lemon, or is there something else I need to do?
      My ComputerSystem Spec
  2.    18 May 2017 #2

    Oops! forgot to connect the 12V. Problem solved.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Intel Unveils the Intel XMM 7560 LTE Modem
Source: https://newsroom.intel.com/newsroom/wp-content/uploads/sites/11/2017/02/XMM7560-Fact-Sheet.pdf
Windows 10 News
Solved Cannot get rid of powerup signin
All was fine until I logged onto my Microsoft account (something I do reluctantly, but I have a new W10 computer). Now suddenly I have a logon just to get to my desktop. (Really, Microsoft? Now you're going to tell me when and how I sign on?) I...
User Accounts and Family Safety
Intel Chip Set & Intel Management Engine Help
Hello as Question title says. I'm having difficulty finding the drivers on the Intel website Support and Drivers menu. Drivers needed: Intel Chipset & Intel Management Engine Im using a Z170 motherboard with an I7 6700K. OS Windows 10 64Bit...
Drivers and Hardware
Is Intel HD Graphics Family better than Intel G41 express chipset?
Is Intel HD Graphics Family better than Intel G41 express chipset? The name is only Intel HD Graphics Family there isnt a number after it in dxdiag
Graphic Cards
Mobo with 2 Intel LAN ports - Intel l211 & l217-V - Both don't work
I used the upgrade tool to install w10x64. Installation went fine, I can use my computer and all. Problem is that both of my LAN ports don't work. I get the usual red icon in the taskbar that shows no internet. I went into networking and it doesn't...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:06.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums