1.    12 May 2017 #1
    Join Date : May 2017
    Posts : 1
    Win10

    Empty Boot Menu/App Menu Can't boot.


    Hi guys,
    This is my first post after activating my Account 5mins earlier, i've been actually searching for solutions on this forum as a guest but finally decided to open an account and ask you guys in the first place. First of all I'm not sure if the thread subject is in the correct Forum section, my apologies for any mistakes.
    Okay, i have a Samsung Np700z5c-s20ub i got it with problems and literally paid not even 50 bucks for it. It was in a restart loop and wasn't booting at all, i used my usb sticks and got it all working Win10 and was running perfectly fine. But i realized that i wasn't happy with the result and went to BIOS.. enabled Fast Boot and messed with few other options (can't really remember) and as a result im having Boot Menu/App Menu (all empty, no selections) while booting.

    I tried using my;
    -Usb sticks with different operating systems installed using both UEFI and BIOS.
    -DVD's Win10, Win7, Ubuntu, Dban (It takes about 20-25 secs longer to get to menu when a DVD inserted).
    -CMOS reset, taking everything out, trying different pins.
    -Almost hundreds of combinations on the keyboard to get to somewhere (keyboard works)

    I also went to Geek Squad and the guy tried few keys to get to Bios and said bla bla it's toasted probably need a new motherboard and would be too expensive just get a new device..
    Okay that's my problem and even if it's toasted i need to have a better explanation for the problem so i can believe it's toasted but im still willing to try any possible ways.
    I will be appreciate to hear from you guys. Thank you!
    Attached Thumbnails Attached Thumbnails 2017-05-12 12.44.00.jpg  
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Adding Macrium to boot dual boot menu
I followed this tutorial to add Macrium to another HDD on one of my PCs and it worked fine: FYI: Setup Macrium Rescue to boot from an Internal/External USB HD/SSD But when I tried to do the same thing to two other PCs they would not boot to the...
General Support
Solved Cannot boot into UEFI BIOS or Boot Menu
Belarc reports UEFI: American Megatrends Inc. P11-B2 Operating System: Windows 10 Home (x64) Version 1511 (build 10586.494) Installed: 4/27/2016 5:58:22 AM Servicing Branch: Current Branch (CB) Boot Mode: UEFI with successful Secure Boot. ...
Performance & Maintenance
No boot from menu
Hello, I'm on Windows 10 32bit and have made a bootable usb Windows 10 64bit using 'Windows 10 media creation tool. My mother board (ms-7788) originally came with Windows 7 and its own bios. I now can't access the original bios and the uefi gives...
Installation and Upgrade
W10 Pro Start menu problems - can't pin and (almost) empty User menu
Hey. A couple of issues with W10 start menu ( - not sure if they're symptoms of the same thing. This is GA x64 W10 with all current updates installed 1) Pin to start menu doesn't pin anything to the start menu. I wanted to pin File History - R...
General Support
Solved No boot menu on dual boot WIn8.1↔10
HIYAS I have installed Win10 on secondary partition while keeping Windows 8.1 as primary. Everything went fine, after few reboots Win 10 was ready to use. After setting up things I rebooted, In boot manager I have two entries - Windows 10 as...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:52.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums