1.    12 May 2017 #1
    Join Date : Apr 2017
    Posts : 7
    Windows 10 64Bit

    Unable to boot to BIOS unless gpu is reseated


    Hey guys

    I've had this persisting issue with this particular build since I got the i7, the mobo and the ram.
    The GPU and the PSU have been used in previous builds with absolutely zero issues.

    This issue has stopped and started over several months, starting when the build was first completed.
    It seems that, whenever I add a new HDD, or change anything hardware wise after completing the work I am unable to boot to BIOS.
    Previously I was resetting the CMOS and leaving it over night and it normally would come right.

    Once the pc does get past the BIOS, I won't have an issue for months, unless I change any hardware.

    Until tonight when I had found that my RAM was not running on XMP profile to get the correct speed, so I went into the BIOS, selected profile 1, everything else auto and saved and restarted.

    The pc would post absolutely fine and everything including the graphics card whirrs up fine but the screen is blank.

    After deciding to pull all the components out and reseating, I found that when the GPU was reseated I got a display, but I when I tried to enable this XMP profile, I would be back at the black screen with no BIOS or anything, until I reseat the GPU again.

    I have managed to get the pc "working" again, but reseating the gpu and loading optimized default BIOS settings, but I am concerned as to why it is doing it and if there may be something that is potentially faulty.

    As explained above the GPU and PSU have both been used on previous builds with no issues like this at all, so I don't believe it could be either (I could be wrong though) and I don't get any ram errors at post either.



    Any form of help would be greatly appreciated


    PC Specs
    CPU - Intel i7 6700k

    Motherboard - Gigabyte gigabyte z170x-ud3 ultra - F22 latest BIOS firmware

    RAM - 2X DDR4 8GB Ballistic 2400 mhz

    GPU - EVGA GTX 970 FTW

    PSU - 750w Cooler Master
      My ComputerSystem Spec
  2.    12 May 2017 #2

    This is truly mysterious. It's hard to believe that hardware issues aren't involved here, perhaps with the multi-layer leads from the various buses (PCIe especially) to the CPU. OTOH, there could be issues with the UEFI-to-CPU circuitry. If your motherboard is still under warranty, I'd be talking to Gigabyte about a swap-out. Perhaps other forum members will have better ideas?
    HTH,
    --Ed--
      My ComputersSystem Spec
  3.    13 May 2017 #3
    Join Date : Apr 2017
    Posts : 7
    Windows 10 64Bit
    Thread Starter

    Hi EdTittel

    Thanks for your quick response!
    I believe it is probably the motherboard also, i just wanted to check that there wasn't anything else maybe that could cause such an issue.
    I will try to return the motherboard in the next few days (have to take it back to the distributor here in NZ, which is painful).
    I will repost on here when after speaking with them, unless someone has some sort of black magic to make it all magically work!
    (:
      My ComputerSystem Spec
  4.    15 May 2017 #4

    Good luck with the vendor. Again, it's hard to imagine how hardware/motherboard issues aren't involved or at fault in your situation.
    --Ed--
      My ComputersSystem Spec
  5.    16 May 2017 #5
    Join Date : Apr 2017
    Posts : 7
    Windows 10 64Bit
    Thread Starter

    So I haven't managed to return my Motherboard yet, though I did purchase another (Gigabyte branded) GTX 970 for my HTPC. I tested the new Gigabyte Branded GTX 970 GPU in the above PC and I haven't been able to recreate the same fault. Therefore I believe that this may actually be an issue with the original EVGA GTX 970, I do find this quite strange as it was working perfectly fine up until it was installed on the PC described above. I will be taking the GPU (EVGA GTX 970) into the local store I purchased it from tomorrow for them to test and hopefully cover under warranty, I will update this thread further when I get a response from the local store if anyone cares to read (:
      My ComputerSystem Spec
  6.    23 May 2017 #6
    Join Date : Apr 2017
    Posts : 7
    Windows 10 64Bit
    Thread Starter

    Hey Guys, so I have tested the original 970 in another PC and I can't seem to fault it at all, with all the same functions I was doing on my other PC, so im not really sure whats happened at all haha. Though I guess it's kind of solved??
    Thanks for all responses (:
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Win 10 Bios Boot Config doesn't show DVD as boot option
Windows 10 32 bit ASUS MB ASUS DVD. Unable to select DVD as 1st boot or any other option. DVD doesn't appear as an option when configuring. DVD is functioning with an assigned drive letter. Only Removable, CD, HD, and disabled are options. How would...
Drivers and Hardware
Windows Boot Manager in BIOS boots only at Boot position 1
I need to put the Windows OS, that means Windows Boot Manager in BIOS at Boot option 2, but in this case it does not boot. I need to put at boot position 1 PXE boot and if that fails boot from Boot option 2 (Windows). How could I do that? My...
Installation and Upgrade
Ubuntu Boot option still available in UEFI BIOS after Dual Boot
Recently I played around with dual booting Linux Mint on my system. I decided that I would delete it for the present as I have other things to focus on. However, after deleting partitions and fixing my MBR to only boot windows my UEFI BIOS still...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:03.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums