Windows 10: Okasa Multi Card Reader not working under 1703 build 15063

  1.    09 May 2017 #1

    Akasa Multi Card Reader not working under 1703 build 15063


    Windows was upgraded to this build & now the 5 card reader isn't being recognized 99% of the time.

    It worked perfectly OK under the previous build 1702.

    Have done a clean installation from scratch with no improvement.

    Any ideas appreciated as I've not been able to find a solution.

    Reverting back to 1702 the card reader is OK as it is under Windows 7.

    Personally, I think that Windows 10 is getting too 'big for it's boots' as there are so many things that it's added in that I don't want. i.e. Onedrive which unbeknown to me has uploaded all my images from my Windows 10 phone.

    In desperation, I'm considering going back to Windows 7.
    Last edited by WightWalker; 12 May 2017 at 13:25.
      My ComputerSystem Spec

  2.    12 May 2017 #2

    Windows 7 reinstalled with full functionality of Akasa Card Reader restored.

    Anyone know why Windows 10 1703-15063-296 should have stopped this from working.
      My ComputerSystem Spec

  3.    17 May 2017 #3

    Just booted from a very early Windows 10 build 10240 & the Akasa Card Reader is detected & shown in Device Manager thus:
    Click image for larger version. 

Name:	AkasaCardReader.jpg 
Views:	1 
Size:	121.5 KB 
ID:	135412
    The USB3 socket also works under this build.

    Please uSoft, why have you prevented this card reader from being detected in the latest version of Windows 10 1703-15063-296.
      My ComputerSystem Spec

  4.    24 May 2017 #4

    At danger of jinking things, the Akasa card reader is now being recognised with no further updates being installed.

    The mystery of the Windows operating system that just recently decided all on it's own that my desktop picture should be changed every 15 minutes!!

    My wife's laptop inexplicably deleted Norton Security 'all on it's own'

    And no, we're not a couple of meddling users that don't know what we're doing.
      My ComputerSystem Spec


 

Related Threads
Version 1703 Build 15063 removes programs? in Windows Updates and Activation
After updating to version 1703, I noticed that programs were missing. I had previously installed the Win7Games4Win10, which brings back the old Solitaire, Freecell, etc. After the update they were completely gone. Is this something that occurs...
Has anyone been able to download symbols from the MS symbol server for the public release of Creators Update 1703 (build 15063.13)? I've posted this at MSDN but so far no answers. Am I missing something? Soon after upgrading this week from...
Could someone running this CU Pro version please run the report to see if they get the same failing results?: 128599 I did not find any issues when running the CU Home version on another rig: 128600
I just rolled back to 1607Hi all, Just upgraded to Build 15063.13, explorer.exe is not loading. Screen is black. I have task manager open and tried manually starting the task, but it crashes a few seconds later.I've been able to open chrome as well,...
Multi card reader not working in Drivers and Hardware
Hi Guys I have a multi card reader and until today I thought it was working but having a need to use it to access an sd card I find that it is not working. I have installed the Intel Chipset inf file. I am unsure as to what to do next. I...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:01.
Find Us