Windows 10: WD Elements 2 TB Drive Problem Solved

Page 2 of 2 FirstFirst 12
  1. Wiley Coyote's Avatar
    Posts : 848
    Windows 10 Home x64 Version 1803 (OS Build 17134.285)
    Thread Starter
       09 May 2017 #11

    Hey Ken. I did run WD Lifeguard Diagnostics on it and it passed. Hadn't thought about changing performance. I'll look at it. WD says it doesn't use a driver, however Windows assigns a Microsoft Driver and it's the latest. Who knows? Things do go bump in the night.

    Just updated to CU, soon as I finish rummaging around I'll see if maybe it works now.
      My ComputersSystem Spec

  2. jumanji's Avatar
    Posts : 690
    Windows 7 Ultimate 32bit
       09 May 2017 #12

    Just a thought. What burning software are you using to burn your DVD? Uninstall it and burn your DVD with some other program. Check whether the problem goes away.

    The other suggestion you can try: Connect your optical drive to some other slot on your motherboard. Give a drive letter like X,Y,Z etc., so that your external drive does not come into drive letter conflicts.
      My ComputerSystem Spec

  3. Wiley Coyote's Avatar
    Posts : 848
    Windows 10 Home x64 Version 1803 (OS Build 17134.285)
    Thread Starter
       10 May 2017 #13

    Good morning jumanji. I have no idea about the software, hadn't given it a thought. It's whatever Dell uses as a PnP burner. The CU install yesterday fixed a couple of minor glitches that I had and I'm hoping the same can be said about this one. I'm going to test it out this morning and will report back. And I may open it up and try your suggestion about moving the connection on the m-board.
      My ComputersSystem Spec

  4. Wiley Coyote's Avatar
    Posts : 848
    Windows 10 Home x64 Version 1803 (OS Build 17134.285)
    Thread Starter
       25 May 2017 #14

    OK, I've been holding off on ending this one. Since Creators Update, DVD burner AND Elements External HD both work like they're supposed to.

    Thanks to everyone that contributed trying to help. I do appreciate it.
      My ComputersSystem Spec

  5. Caledon Ken's Avatar
    Posts : 9,730
    Windows 10 Pro x64 Build 1803
       25 May 2017 #15

    That's good news.
      My ComputerSystem Spec

  6. Wiley Coyote's Avatar
    Posts : 848
    Windows 10 Home x64 Version 1803 (OS Build 17134.285)
    Thread Starter
       26 May 2017 #16

    Thanks Ken. Actually CU "fixed" several what I'll call minor issues.
      My ComputersSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
My WD Element HDD is not working after I plug it in to my WDTV unit. I tried to recover my files using PW but I'm unable recover it can anyone please help me.. How it shows in Explorer 130854 but it does not appear in Disk Management ...
I had an hp computer that ran windows 7. I went ahead and upgraded it to windows 10. This computer also ran Adobe Photoshop Elements 9 that I received free with an Epson scanner. I recently upgraded to a new computer. Still hp. Came with Windows...
This could be anything, but I wonder if it can be caused by C: being overly-full ... (only 18GB left on a 250 GB SSD). Regardless, I suspect that there is a hardware problem somewhere, since I am able to render the Adobe video on my laptop running...
one drive problem in General Support
since updating to 10159 and then 10162 every time I click on photo in menu it starts up for about 5 seconds and then shuts down with no error message
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:16.
Find Us