Page 1 of 2 12 LastLast
  1.    05 May 2017 #1
    Join Date : Aug 2015
    Posts : 24
    Windows 10

    No Audio Output Device is installed. (Asus U41SV)


    I am using Asus U41SV notebook, I have just change from MBR legacy mode to GPT partition with uefi enabled in windows 10. The installation process is a success, however the audio service was gone. Previously in legacy mode, the audio service is working fine, but when it comes to gpt, it just ends up like this. I need help in fixing this audio issue. Here is a picture of the error in the device manager section.
    Attached Thumbnails Attached Thumbnails Capture.PNG  
    Last edited by Edwin94; 06 May 2017 at 01:24.
      My ComputerSystem Spec
  2.    05 May 2017 #2
    Join Date : Aug 2015
    Posts : 611
    W10 Home 1703

    Could you clarify this:
    "The installation process is a success"

    That could mean that you installed Windows on a clean GPT disk, or it could mean that the conversion process (from MBR to GPT) was successful.
      My ComputerSystem Spec
  3.    06 May 2017 #3
    Join Date : Aug 2015
    Posts : 24
    Windows 10
    Thread Starter

    Quote Originally Posted by TV2 View Post
    Could you clarify this:
    "The installation process is a success"

    That could mean that you installed Windows on a clean GPT disk, or it could mean that the conversion process (from MBR to GPT) was successful.
    I installed windows on a gpt disk.
      My ComputerSystem Spec
  4.    06 May 2017 #4
    Join Date : Aug 2015
    Posts : 611
    W10 Home 1703

    Have you tried installing the most recent audio driver for your device?

    Asus usually uses Realtek. If so you can find a link to the latest driver at the top of this forum.

    If you installed a driver already, or if after installing one now it doesn't change anything, then try going into Device Manager and uninstalling the Audio device. Uninstall the drivers too when asked. Then restart the PC and the device will be reinstalled. See if it will start then.
      My ComputerSystem Spec
  5.    06 May 2017 #5
    Join Date : Aug 2015
    Posts : 24
    Windows 10
    Thread Starter

    Installed the drivers doesn't work. Uninstall and when notebook restart, check for updates in windows updates, doesn't work also. Under the sound, video and game controller drop down list, realtek audio doesn't show up after installed.

    Update: I ran a Intel Chipset Driver Utility, it found me a new chipset update, I have installed it, and try installing the realtek again, it still didn't work.
    Attached Thumbnails Attached Thumbnails Capture.PNG   Capture1.PNG  
    Last edited by Edwin94; 06 May 2017 at 15:25.
      My ComputerSystem Spec
  6.    06 May 2017 #6
    Join Date : Aug 2015
    Posts : 24
    Windows 10
    Thread Starter

    PCI\VEN_8086&DEV_1C20&SUBSYS_1B131043&REV_05


    PCI\VEN_8086&DEV_1C20&SUBSYS_1B131043


    PCI\VEN_8086&DEV_1C20&CC_040300


    PCI\VEN_8086&DEV_1C20&CC_0403


    This are the hardware ID's under system device > High Definition Audio Controller
      My ComputerSystem Spec
  7.    06 May 2017 #7
    Join Date : Aug 2015
    Posts : 611
    W10 Home 1703

    8086 is Intel, not Realtek

    The chip comes up as "4 Mbit ARCnet"

    Do you see an Intel Audio driver from the manufacturer?
      My ComputerSystem Spec
  8.    07 May 2017 #8
    Join Date : Aug 2015
    Posts : 24
    Windows 10
    Thread Starter

    Device:High Definition Audio Controller
    PNP Device ID: PCI\VEN_8086&DEV_1C20&SUBSYS_1B131043&REV_05\3&11583659&0&D8
    Error Code: This device cannot start.

    Taken from System Information.

    Will post more information.
      My ComputerSystem Spec
  9.    07 May 2017 #9
    Join Date : Jun 2015
    Posts : 27
    windows 10 Pro

    Double check your Bios , make sure sound is enabled.
      My ComputerSystem Spec
  10.    07 May 2017 #10
    Join Date : Aug 2015
    Posts : 58
    Windows 10 x64 Pro
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
No audio output device is installed
I bought a new headset, plugged it in, sound works great. Of course, when ever i'm using a computer something has to fail. And this something was the microphone. Microphone works fine on other devices. It appeared that the mic was not plugged...
Drivers and Hardware
Solved Windows 10 No Audio Output Device Installed
Hi all, Just bought a new HP Pavilion x2 (laptop/tablet hybrid) and it has been working perfectly for about a week. Suddenly went to start it up and it had done some updates which has left me with no audio. When I open up the Sound through...
Drivers and Hardware
No Audio Output Device is installed
Hi, Yesterday my sound was working fine, I walked away from my notebook for 15 minutes and came back and the sound icon had a red X against it. The error message when I hover over it is 'No Audio Output Device is installed'. In Device Manager...
Drivers and Hardware
Solved No Audio Output Device is installed
Hi. Long time ago, I play with upgrading HDD to SSD, GRUB and some other stuff and I failed and messed my computer up. Now my desktop is still using HDD and does not produce any sound. I tried to fix this problem by Googling "No Audio output device...
Drivers and Hardware
No Audio Output Device is installed. No Realtek Device in DevManager
i have my ASUS X555LD for almost a year now, so as far as date is concerned my laptop shouldn't be too old to suffer such illness. So it came with Win8.1 x64 of course and just recently, as soon as Windows 10 was released, i upgraded quickly. but...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 07:16.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums