Windows 10: No Audio Output Device is installed. (Asus U41SV)

Page 2 of 2 FirstFirst 12
  1.    07 May 2017 #11

    U41SV | Laptops | ASUS Global


    The link here is to my notebook device. The audio device support indicates that a onboard sound device by realtek ALC269.

    Realtek

    Information about Realtek ALC269.

    There are some similarities, eg: hdaudiobus not working.
      My ComputerSystem Spec


  2. Posts : 118
    Windows 10 Pro 64bit
       07 May 2017 #12

    Click image for larger version. 

Name:	Capture.PNG 
Views:	2 
Size:	36.4 KB 
ID:	133918
    Try disable UEFI Boot in BIOS
    Click image for larger version. 

Name:	Capture1.PNG 
Views:	3 
Size:	33.3 KB 
ID:	133919
      My ComputerSystem Spec

  3.    07 May 2017 #13

    no no just enable sound dawg


    [QUOTE
    Try disable UEFI Boot in BIOS
    Click image for larger version. 

Name:	Capture1.PNG 
Views:	3 
Size:	33.3 KB 
ID:	133919[/QUOTE]
      My ComputerSystem Spec

  4.    16 May 2017 #14

    Tried, cannot work. Anyways, I decided to go back to legacy mode, where my audio works.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
No audio output device is installed in Drivers and Hardware
I bought a new headset, plugged it in, sound works great. Of course, when ever i'm using a computer something has to fail. And this something was the microphone. Microphone works fine on other devices. It appeared that the mic was not plugged...
Hi all, Just bought a new HP Pavilion x2 (laptop/tablet hybrid) and it has been working perfectly for about a week. Suddenly went to start it up and it had done some updates which has left me with no audio. When I open up the Sound through...
No Audio Output Device is installed in Drivers and Hardware
Hi, Yesterday my sound was working fine, I walked away from my notebook for 15 minutes and came back and the sound icon had a red X against it. The error message when I hover over it is 'No Audio Output Device is installed'. In Device Manager...
Solved No Audio Output Device is installed in Drivers and Hardware
Hi. Long time ago, I play with upgrading HDD to SSD, GRUB and some other stuff and I failed and messed my computer up. Now my desktop is still using HDD and does not produce any sound. I tried to fix this problem by Googling "No Audio output device...
i have my ASUS X555LD for almost a year now, so as far as date is concerned my laptop shouldn't be too old to suffer such illness. So it came with Win8.1 x64 of course and just recently, as soon as Windows 10 was released, i upgraded quickly. but...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 07:40.
Find Us