Windows 10: "A device attached to your system is not functioning"

  1.    04 May 2017 #1

    "A device attached to your system is not functioning"


    I can't use any applications as an admin on my Windows 10. A window pops up with the message above whenever I try to open the cmd or a game.
      My ComputerSystem Spec

  2.    05 May 2017 #2

    Welcome to the forums Danidoodle!

    Is this happening with ALL applications? Or just certain ones? All the time or just intermittently? What have you tried doing to fix it? Did this just start or has it been going on for awhile? A little more information would go a long way with helping us to help you. Some system spec.'s wouldn't hurt either.

    If its just happening to say.... your optical drive have you tried uninstalling and reinstalling the drivers for it? If its system wide have you tired a system file check? If it just started have you tried a system restore to a point when it was working?
      My ComputerSystem Spec


 

Related Threads
My Windows 10 was installed on top of Windows 7 and, since then, I have been trying to correct the many little glitches I've run across. Not always successful. This view of my Admi119945nistrative Events is typical and not normal - but I don't...
I had to buy a new (SSD) HD and had trouble booting from a disc until I enabled Legacy Mode and disabled Secure Boot in BIOS. Now whenever I boot up I get a "No Boot Device Found" message until I hit "Enter" at which point i'm allowed entry into my...
Not only do new most used apps not update on the start menu, but I am not able to right-click/more/don't show in this list anymore either...it simply does nothing. If I go into settings and try to disable the feature all together, it does...
I receive this error message in the Windows System log regularly. Device Manager does not show any malfunctioning devices. Apparently csvol service is part of HFS+ for Windows. This is a program that allows reading of HFS+ file systems on...
i don't know if i am missing something or it is a bug on w10. i click "add new bluetooth device" and then i can pair a lumia, ok. i can see my phone in "join personal area network" window. if i try to pair the phone from "join personal area...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:11.
Find Us