1.    03 May 2017 #1
    Join Date : Sep 2016
    Posts : 15
    Windows10

    ATKACPI Device


    Hi,
    When I boot up my ASUS A540LA I get the following message "Initialize ATKACPI device returns false"
    Does anyone know what this means , and what can I do about it.
    This is a new computer running Windows 10.
    Thanks
    Rayal
      My ComputerSystem Spec
  2.    03 May 2017 #2
    Join Date : Dec 2015
    Posts : 167
    Windows 10 Ent, Pro & Home

    Googling says: Asus ATK driver for Windows 10, you need to go to ASUS and download the driver.

      My ComputerSystem Spec
  3.    03 May 2017 #3
    Join Date : Aug 2015
    Posts : 58
    Windows 10 x64 Pro

    Hi Rayal,
    Download these drivers and install http://dlcdnet.asus.com/pub/ASUS/nb/..._VER100050.zip
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Creators Update Broke My XBOX 360 Headset Device (Unknown Device)
I can no longer use the mic that came with my Xbox 360 wired controller on my Windows 10 PC after I upgraded to the Creators Update a few days ago. In the Device Manager it is listed as 'Unknown device' and if I try to 'Upgrade Drivers' then I get...
Drivers and Hardware
Solved Media Transfer Protocol Device (MTP Device) support for Windows 10 N
Hey everyone, I'm using Windows 10 N Anniversary Update, the one with no media bloatware like WMP. However I wish my iPhone was accessible with File Explorer to copy photos. It turns out you have to install Media Feature Pack for Windows 10 N...
Drivers and Hardware
Solved Unknown USB Device (device descriptor request failed)
Fresh install of Windows 10 and the last driver I need to sort out is the above. I believe it is my powered USB 3 hub to which I plug in my keyboard and mouse. Technically it is working but I don't like seeing yellow triangles on devices. So...
Drivers and Hardware
Unkown USB device (device descriptor request failed) after disconnect
Hello, ok so after recently doing a clean install of windows 10(please don't get me started on that mess). my system has been plagued by random usb drops. it's where everything connected via USB suddenly disconnects then reconnects out of the blue....
Drivers and Hardware
No Audio Output Device is installed. No Realtek Device in DevManager
i have my ASUS X555LD for almost a year now, so as far as date is concerned my laptop shouldn't be too old to suffer such illness. So it came with Win8.1 x64 of course and just recently, as soon as Windows 10 was released, i upgraded quickly. but...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 11:00.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums