Page 2 of 3 FirstFirst 123 LastLast
  1.    06 May 2017 #11
    Join Date : Jan 2014
    Inverness
    Posts : 1,183
    Win 10

    On the one with the ASUS Xonar sound card, make sure the on-board sound is disabled in the BIOS to avoid any problems. If both are enabled in Windows it could cause a conflict.
      My ComputersSystem Spec
  2.    07 May 2017 #12
    Join Date : May 2017
    Nicosia, CY
    Posts : 20
    Win10 Pro CU 64-bit
    Thread Starter

    Sure I disabled the onboard sound card since the first day I created my PC years ago. BIOS is completely configured by me, I always watch out for things like that.
      My ComputerSystem Spec
  3.    07 May 2017 #13
    Join Date : Jan 2014
    Inverness
    Posts : 1,183
    Win 10

    Just trying to eliminate the potentials.
      My ComputersSystem Spec
  4.    07 May 2017 #14
    Join Date : Jan 2014
    Inverness
    Posts : 1,183
    Win 10

    Since they both do the same thing, what is common (apps) with both? e.g Skype, whatever media players, etc.
      My ComputersSystem Spec
  5.    07 May 2017 #15
    Join Date : May 2017
    Nicosia, CY
    Posts : 20
    Win10 Pro CU 64-bit
    Thread Starter

    All even the system sounds. It applies to all things that have sound playback.
      My ComputerSystem Spec
  6.    07 May 2017 #16
    Join Date : Jan 2014
    Inverness
    Posts : 1,183
    Win 10

    There has to be something, probably in startup that is causing this. This is a very unique problem.
      My ComputersSystem Spec
  7.    07 May 2017 #17
    Join Date : May 2017
    Nicosia, CY
    Posts : 20
    Win10 Pro CU 64-bit
    Thread Starter

    I check msconfig for to disable services which I dont use but I dont touch the Microsoft services at all. Startup programs are clear in same way.
      My ComputerSystem Spec
  8.    07 May 2017 #18
    Join Date : May 2017
    Nicosia, CY
    Posts : 20
    Win10 Pro CU 64-bit
    Thread Starter

    You can think it as a screensaver for sound. When there is no animated image in display, display goes black. Same as sound. First I thought its a feature and can be disabled.
      My ComputerSystem Spec
  9.    08 May 2017 #19
    Join Date : May 2015
    Finland, Vantaa
    Posts : 424
    Win 10 pro, creators

    what USB audiocard you have? since they use digital audio it might be that theres some setting that shuts the device when theres no signal detected coming to the amplifier/mixer/card. hence you need to enable the amplifier/device by having enough of "noise" from the digital line to make the device detect it correctly. as in, keep the audio high (30%++) on each case from the windows and lower the output sound from the speakers or the card itself.

    its common issue/setting on a digital mixers / amplifiers, however cant say for sure in this case cause i couldnt find of what device youre using?

    so i wouldnt put that to a microsoft side but the settings on the USB audio device.
      My ComputerSystem Spec
  10.    08 May 2017 #20
    Join Date : May 2017
    Nicosia, CY
    Posts : 20
    Win10 Pro CU 64-bit
    Thread Starter

    Xonar U7. Yet, problem exists on onboard Realtek audio too.
      My ComputerSystem Spec

 
Page 2 of 3 FirstFirst 123 LastLast


Similar Threads
Thread Forum
Sound cuts out on Right speaker
Relevant info first: Windows 10 Home Anniversary Edition 1607 Realtek High Definition Audio Driver 6.0.1.7541. Logitech LS21 active speakers For whatever reason, even during playback, the sound will cut out in the right speaker. Unplugging and...
Drivers and Hardware
Sound cuts out intermittently
Hi, Since installing Windows 10, the sound will cut out every so often, usually while watching a video on YouTube or I've downloaded. If I reboot the sound works. I notice that I can't left click on the the task bar when this happens. To reboot I...
Drivers and Hardware
Sound cuts out every few minutes since upgrading to windows 10
Hi, Whenever i'm watching anything in "films and tv" or what was previously windows media player the sound cuts out every minute or so for about 3-4 seconds. I tried watching my shows on a newly downloaded version of VLC and the sound still...
Drivers and Hardware
Line-in doesn't playback in selected Playback device
Here are my "relevant" system specs: CPU: 5960X Motherboard: ASUS Rampage V Extreme This seemed to have worked fine under Windows 7, but it stopped working awhile ago, I "think" about the time I upgraded to Windows 10. My Line-in will not...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:30.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums