1.    28 Apr 2017 #1

    CU update edition 1703 -- my HDMI capture device no longer works


    Hi there

    My HDMI capture device no longer works with CU update -- just get a blue screen and the signal input (Video IN) LED shows flashing yellow (DRM / unable to pass thru signal instead of constant and steady Blue - signal OK).

    I loaded up a W7 VM and no problem !!! even though running on a VM is not the best for that type of intensive hardware usage --it worked though. Device was recognized and started recording just fine.

    Did a test revert back to previous W10 edition -- also working perfectly.

    There's something I think in the latest CU update which probably tries to rigidly enforce DRM via HDMI output-- I do wish the people at Hollywood / BBC / other places would realize that - especially if you travel -- you should be able to record stuff from TV and play it at your OWN convenience -- we're not talking about piracy here -- I mean you'd have to be BONKERS to record say 7 hrs of video for example in real time just to upload the stuff to a torrent site !!!

    I'm often away and a lot of the "TV Catchup stuff" has limited duration and also if you want decent subtitling --forget it.

    Cheers
    jimbo
      My ComputerSystem Spec
  2.    28 Apr 2017 #2
    Join Date : Aug 2015
    Posts : 611
    W10 Home 1703

    There have been a number of posts over the last couple weeks from people having problems with drivers, for various devices, in the CU.

    You could approach the problem from that angle. Try all the usual suspects: check Device Manager, Uninstall and reinstall, look for updated drivers, etc. You know the drill.
      My ComputerSystem Spec
  3.    29 Apr 2017 #3

    Hi there

    I found on the site a Firmware update -- driver was OK -- firmware update fixed it.

    All working again properly !!!!

    On W10 CU (1703) X-64 Pro --recording Snooker from SKY Q Box for later viewing.

    Click image for larger version. 

Name:	sky.png 
Views:	0 
Size:	1.36 MB 
ID:	132542

    Apart from a couple of minor glitches I'm actually very happy with CU update (1703) but don't really like the tiles for desktop etc --it' NOT a mobile phone !!!! -- however most of them can be removed.

    (Device still works on W7 too).

    Cheers
    jimbo
    Last edited by jimbo45; 29 Apr 2017 at 10:05.
      My ComputerSystem Spec
  4.    29 Apr 2017 #4
    Join Date : Aug 2015
    Posts : 611
    W10 Home 1703

    Glad to hear you got it sorted!

    A firmware update may not be an available solution to other's having problems, but now I will certainly mention it.

    What is this capture device? Is it like a Hauppauge TV Tuner card or similar?
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Sky Q -- good but get HDMI splitter and HDMI-->SCART device
Hi there I actually LIKE the SKY Q package -- also now 4K UHD available - and it's cheaper than the SKY HD + if you are selective in what you choose (apart from the up front cost). BUT 1) only 1 HDMI output at back of box so get HDMI...
Software and Apps
My HDMI connection to my second monitor no longer works
For some unknown reason the HDMI connection between my laptop and my second monitor no longer works. The monitor itself is working fine, but it now gets no connection from my laptop. Worse, because I had set it to the #1 display, when I connect the...
Graphic Cards
Classic W7 games again working on CU edition (build 1703) X-64 pro
Hi folks Great for "Time wasting" etc -- the old classic W7 games all seem to be working again !!in CU edition (1703) Running W10 X-64 Pro build 1703 (EN-GB). Nice during boring meetings etc etc -- and I think much better than the store...
Gaming
Roxio Game Capture HD Pro: No audio going through HDMI
After getting my new ABS desktop PC I got from Newegg (ABS Computer Technologies Desktop Computer ALI052 Intel Core i3 6100 8 GB DDR4 1 TB HDD Windows 10 Home 64-Bit - Newegg.com), I can finally use my Roxio Game Capture HD Pro to record gameplay...
Drivers and Hardware
Duplicate monitor to TV via hdmi no longer works
This is driving me insane, cant find a solution on the internet and can't figure it out myself. It worked fine in windows 7 but now when I choose "duplicate display" from the side menu popup the tv goes blank as if Ive unplugged the hdmi. All 3 of...
Graphic Cards
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 09:09.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums