Windows 10: Strange Audio issue. Help please.

  1.    20 Apr 2017 #1

    Strange Audio issue. Help please.


    So yesterday I encountered a problem, which is very low to no voice audio, but background audio I guess you would call it is fine. It was fine until about as I mentioned a day ago as of this posting. I am running the latest driver build for audio and I am on W10 Home CU Ver.1703 OS Build 15063.138. My Motherboard is a ROG Maximus VI. Everything was perfect, but now I must uncheck center speaker to get audio out of the center speaker, which is backwards as you could expect. I have tried turning off all sound effects/enhancements, made sure voice cancellation is off, and done just about everything I could find which wasn't much. The pics below are to show how I have it set up currently just as a clearer picture. If anymore info is needed I will try to provide best I can. I have also provided a DxDiag. Sorry about the long post I don't know how to do a spoiler thing or click here to see thing.
    Click image for larger version. 

Name:	Capture.JPG 
Views:	17 
Size:	59.6 KB 
ID:	130995Click image for larger version. 

Name:	Capture1.JPG 
Views:	17 
Size:	21.3 KB 
ID:	130996Click image for larger version. 

Name:	Capture2.JPG 
Views:	17 
Size:	70.4 KB 
ID:	130997Click image for larger version. 

Name:	Capture3.JPG 
Views:	17 
Size:	70.0 KB 
ID:	130998Click image for larger version. 

Name:	Capture4.JPG 
Views:	17 
Size:	57.3 KB 
ID:	130999Click image for larger version. 

Name:	Capture5.JPG 
Views:	17 
Size:	56.0 KB 
ID:	131000Click image for larger version. 

Name:	Capture6.JPG 
Views:	17 
Size:	46.8 KB 
ID:	131001
    DxDiag.txt
    Last edited by LoneStrider18; 20 Apr 2017 at 16:27.
      My ComputerSystem Spec

  2.    20 Apr 2017 #2

    Try without any sound effects.
      My ComputersSystem Spec

  3.    20 Apr 2017 #3

    CountMike said: View Post
    Try without any sound effects.
    Already did.
      My ComputerSystem Spec

  4.    21 Apr 2017 #4

    I had the same problem, I downloaded the latest nihamic 2 software and it fixed it up beautifully...
    give it a try
      My ComputerSystem Spec


 

Related Threads
Hi, So here's my audio setup. I have a GTX970 which is connected via HDMI 2.0 to my Vizio M70-C3 tv. My Vizio 5.1 Soundbar is connected via the included HDMI cable from the soundbar to the ARC hdmi port on the TV. What is happening is that...
It used to have options for sound effects like bass, live music, rock etc and then area effects like city, mountains etc and each would give a different sound but ever since it updated to 2.79 with windows 10 all of that has gone, anyone know why? ...
Hey everyone. Just a month ago I bought a new PC built at an Alternate store in my own country. The specs are an Intel i5 6400 core, 16GB of RAM, a NVIDIA GeForce GTX 960 graphics card, and 120GB of SSD + 1TB of storage. My audio seems to be...
hello, since ive installed windows 10 on my macbook, ive had a few driver problems. one really annoying one is sound. it works but the options in playback devices are missing such as the enhancements. i use speaker fill but the option is...
Hello Everyone. I have a Jabra bluetooth speaker (the Solemate Mini). On Windows 8.1 I plug it in to my laptop using the 3.5mm to 3.5mm cable and then, when I watch a movie, it correctly outputs to the speaker and does not use my laptop speakers....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:13.
Find Us