Page 1 of 2 12 LastLast
  1.    16 Apr 2017 #1
    Join Date : Apr 2017
    Posts : 7
    Windows 10

    Mouse and controller lagging, beeping and not working


    Hi! Well, I have my Desktop PC with Windows 10 and, at some point, it started to... fail. I don't remember when. I have the mouse in one USB port and it works great but, totally randomly (usually happens 1-2 times per day) it STOPS working. Nothing. To fix this I can 1) Restart (painful), 2) swap to another USb port. The problem? In this new USb port, the mouse lags and beeps lots of times per minute... I can't live with this anymore xD

    As an extra, I have a PS3 controller connected with ScpServer, always worked great, but when this happens and I'm forced to restart or swap to the BAD WORKING USb port, the controller totally stops working...
      My ComputerSystem Spec
  2.    16 Apr 2017 #2
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,057
    Windows 10 Pro Build 1703

    Hi DarkKRaziel. Welcome to the TenForums @DarkKRaziel

    You didn't mention is this a wired or wireless mouse. I ask as there have been situation where "Electrical Noise / Radio Interference" has cause a mouse to stop. In two I can recall the issue started after adding new hardware, one was a very large storage device and the other was a video card. Have you made any hardware changes, more storage, more video cards.

    Two things I would check, in advance power options, USB Settings, disable USB Selective suspend. Then in your mouse driver, select the Power Management tab and remove the check mark beside "Allow the computer to power down this device to save power.

    If this is a high end vendor mouse have you confirm that you are using their driver (if available from their web site) and not just the MS one.


    Ken
      My ComputerSystem Spec
  3.    18 Apr 2017 #3
    Join Date : Apr 2017
    Posts : 7
    Windows 10
    Thread Starter

    Hi! Well, in this time I uninstalled like 40 programs (I had my computer full of trash) and some games and it's weird but It didn't fail in 2 days. It's working nice in the good port... still who knows what can happen, thanks for replying!

    It's wired, I don't remember adding any new hardware, and... I disabled the "selective suspend", but the "allow the PC to power down" was already disabled and I cannot even check it, so...

    Thanks, I'll see how it works from now on, but it seems niiiice ^^
      My ComputerSystem Spec
  4.    26 Apr 2017 #4
    Join Date : Apr 2017
    Posts : 7
    Windows 10
    Thread Starter

    Hi! Well, I did everything... I went to the official web (logitech) and installed the right drivers - I noticed the mouse changed the configuration and now runs faster - everything. At the start it seemed it would get fixed... now again, bugging like 2 times per day, forcing me to restart to fix it or swap to another port where it fails every 5 seconds... any idea? Thanks for the help (T_T)
      My ComputerSystem Spec
  5.    27 Apr 2017 #5
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,057
    Windows 10 Pro Build 1703

    When you installed the Logitech drivers did you note the driver version that was installed? Then when it started acting up did you note driver again.

    I am guessing but I think you installed the driver, it worked as it should then Windows came by and said hey I found a new driver and I should install.

    Shutting off driver installations seems to be getting harder, especially in CU.

    The next thing I would check is the other drivers you are using for input devices like your PS3. I'm not an advocate for the latest and greatest drivers, I prefer working.

    Might be worth going through process again and don't connect other devices. I know not ideal but you want to isolate issue / corruption.
      My ComputerSystem Spec
  6.    02 May 2017 #6
    Join Date : Apr 2017
    Posts : 7
    Windows 10
    Thread Starter

    Well, for now I have the controller unplugged, but... the same. Also the driver IS installed, I saw it in the program list and my mouse is still acting like after the installation. Still...

    Some weird thing is that after the crash I tried another mouse, and... is the same. It doesn't work in the primary USB port, but works in the second port AND the controller doesn't work for my games.

    It's like... maybe it's not mouse related, but system related. I feel like there's some flag that, at some random point in the day who knows why, it shuts down, what disables the good USB port and disables the controller for working (it has the light on, the PC recognises it, but buttons won't work).

    At least for now I can use the mouse in the "bad port" a lot better than before, thanks to the driver update that you told me, and sometimes it seems 100% reliable, but... sometimes it's not (yesterday both USB ports failed and I HAD to restart in the middle of an online game cause my mouse just was not working xD). That's the main issue, but WHEN THAT HAPPENS, the controller also shutting down... also hurts a bit.

    Any idea? (X_X) Thanks for the attention
      My ComputerSystem Spec
  7.    02 May 2017 #7
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,057
    Windows 10 Pro Build 1703

    So when you installed the logitech driver it worked better, then a couple of days later back to lagging. In this interval did you plug in your PS3 controller? (Trying to id source of problem.)

    I saw you said the driver was installed but is it the same version as when you manually installed it. Windows maintenance is constantly helping (???) and will update you regardless of whether you are having and issue.

    Is this wired mouse being plugged into USB 2 or USB 3.0. Might be a stretch but I've seen a lot of members suggesting some slower devices work better in a 2.0 port.

    Under mouse and pointers in Device Manager how many devices are listed. I'm think two but your PS3 could make it three.

    When your mouse starts acting up is task manager reporting any category over 60% (CPU, Memory, Disk, Network)?
      My ComputerSystem Spec
  8.    04 May 2017 #8
    Join Date : Apr 2017
    Posts : 7
    Windows 10
    Thread Starter

    Thanks for the help... yesterday the issue happened 4-5 times, it's just... impossible (XnX)

    Yup, the PS3 controller is always at my side, and I played DS3 a lot so... pretty sure I plugged it in in the interval.

    It can be... i saw the upper usb blue and the USB that works great not blue (2.0), like the mouse.

    Under mouse and pointers there's only listed 1, the mouse.

    And this point is interesting... CPU is usually 3% (though increased to 18% shortly), Memory is usually at 50-55%... kind of, always. Network 0%. Disk... Disk was at 100% ALL THE TIME the mouse "worked great" in the down USB. Right after the bug happens, the down usb port stops working for the mouse, and I have to use the UP usb port (3.0) with the mouse, where works BAD and lagging-beeping-disconnecting, the Disk dropped down to a permanent 0-5%...

    Well, I tested that like 3 times. Always 100% Disk while great, then 0% after bugged, though NOW after an accidental reset, it's at 15% and working nice in the original and good usb port...
      My ComputerSystem Spec
  9.    04 May 2017 #9
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,057
    Windows 10 Pro Build 1703

    I don't believe your disk should be running at 100% constantly. Yes burst to 100%, maybe some indexing at 100% but not constant.

    Can you see what is driving disk activity to 100%.

    Next, to get to the bottom you are going to have to isolate some components, by this I mean just have the mouse. See if it corrupts if you don't connect PS3 Controller.

    We have to determine is Windows or the mouse corrupting the Mouse / USB port or is the PS3?

    Have you looked on the PS3 forum for similar errors / solutions?
      My ComputerSystem Spec
  10.    04 May 2017 #10
    Join Date : Apr 2017
    Posts : 7
    Windows 10
    Thread Starter

    Sometimes Steam is up to 50% or more.. or Cortana... or Host Service... or Avast... Everything else occupies under 1% usually. I cannot isolate anything causing it, or anything that is not normal, just... it has 100%. For example, I quit Steam that was at 80% of Disk occupation, now "Windows modules installer Wor..." appears at 70% of disk usage. After some seconds, "Host de servicio: sistema local", "Local system, host service?" is at a constant 70%. It's like... it will be just at 100% no matter what programs do I have? Now Avast at 60% disk, the previous one 30% and everything else under 1%... and right after restarting, the bug happened again, 1 second after restart. I restarted like 6 times today... and I still have the Disk issue after the bug happened and I had to switch the usb...

    PS3 controller was unplugged... I think all day. At least in the last hours. And that happened.

    I looked or said nothing to the PS3 forum but... it seems it's not the issue?

    And like I tried the other day, plugging another mouse made it... still not work in the usb port

    EDIT: Disk usage always at 100% - [Solved] - Windows 10

    Tried to disable "Windows search" and "superfetch". Disk went down to under 10%, but issue still up. I'll restart and check.

    EDIT: Restarted, disk back to 100%... still trying

    EDIT: Sometimes (for example, now) the disk is at 60%... and the mouse works kinda... while I wanted to die before. Was totally impossible, the mouse did not move at 100% disk. It seems that's the problem... seconds after that, disk at 2%, the mouse is not failing (secondary usb). I'll be further testing about how to decrease the disk space. I did some things but still seems not enough, thanks for locating the issue, it seems ^^
    Last edited by DarkKRaziel; 04 May 2017 at 19:18.
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Solved Windows 10 Mouse Lagging
Hello :) Since I upgraded to Windows 10 I sadly have problems with the mouse cursor being laggy in some situations. It's not a hardware issue as in the other thread about that topic over here (that's why I started a new topic), as it happens to...
Drivers and Hardware
Random Mouse Lagging and beeping !
Hi guys how are you? Since yesterday im having this issue, my mouse starts lagging and beeping and i cant do anything else at the pc, the keyboard still works but if i turn the pc off or try to restart nothinh happens, i need to to press the...
Drivers and Hardware
My new mouse is lagging my games Please Help
I bought a new mouse CANYON CND-SGM7, and everything worked perfectly when i plugged it in , but when i turned on a game it starts lagging (stuttering) , every second fps drops below 30 for a second and its very annoying :(. And it happens in every...
Gaming
Mouse pointer lags and videos lagging
Hi, For the past week, I have noticed that sometimes the youtube videos lags and sometimes even my mouse pointer lags a lot. I am not sure on why this is occuring. I have used CCleaner to clean up the temporary files. I have screenprinted the...
General Support
lagging of mouse and other issues
since my win 10 upgrade I have been plagued with problems ,one of which is that my mouse pointer ,especially when I am typing something will turn into the (working) spinning circle and multi gesture stops working until I move the mouse and it...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:46.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums