1.    30 Mar 2017 #1
    Join Date : Mar 2017
    Posts : 1
    10

    PM8PM-V no sound


    hello,
    after installed win 10 there is no sound

    any idea what to do?

    my mobo is https://www.msi.com/Motherboard/supp...river&Vista 64

    Click image for larger version. 

Name:	error.png 
Views:	1 
Size:	59.4 KB 
ID:	127205
      My ComputerSystem Spec
  2.    30 Mar 2017 #2
    Join Date : Jan 2014
    Inverness
    Posts : 1,190
    Win 10

    The sound on this motherboard is NOT Windows 10 compatible. You will have to install a compatible sound card.
    The Motherboard Vendor does not support anything later than Vista/Win 7 and those drivers are no compatible.

    If the sound was compatible, Windows would have installed the Generic, basic function, High Definition Audio driver (codec).
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
Sound Recorder not recording sound from Internet after 10 upgrade
Greetings all, Does anyone know what happened to the SOUND RECORDER program that was in the previous versions of Windows? I was previously on Windows 7 and upgraded to 10 when the notifications came out last month. In W7 I was able to open...
General Support
Sound Issue in Windows 10 with Sound Blaster X-Fi Titanium
Hello -- After I upgraded to Windows 10 from 7 Pro, there was no sound. Obviously, Creative Labs has yet to release compatible drivers for many of their sound cards. Nevertheless, I found out that I'd make it work by changing its modes back and...
Drivers and Hardware
Audio sound not working on speakers/or headphones. No sound
Yesterday my audio worked fine on both my speakers on my laptop (Dell Inspiron/N5110) and headphones. Then all of a sudden they stopped working. I have made sure that all the volumes are not muted. I did a troubleshoot on playing audio and it said...
Software and Apps
W10 caused sound to not work, now sound card no longer recognized
When I first went from W8.1 to W10, everything worked except the sound. Now after several updates, the icon speaker in task bar has an x by it, and when I hover mouse over icon the message states that "no audio output device is installed." When I...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:36.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums