Page 1 of 2 12 LastLast
  1.    28 Mar 2017 #1
    Join Date : Mar 2017
    Posts : 9
    Windows 10

    Conexant Audio w/Headphones


    I have a Toshiba Satellite laptop using Windows 10. Conexant SmartAudio HD is working with my laptop speakers but not my headphones.

    I have tried, in order:

    -Right-click sound icon -> troubleshoot sound problems

    -Right-click sound icon -> Playback devices -> ?? (no headphones showing)

    -Device Manager -> Sound, video and game controllers -> right-click Conexant SmartAudio HD -> Properties -> Drivers -> Update drivers -> Restart

    [note: there are also 'Intel(R) Display Audio' and 'NVIDIA Virtual Audio Device (Wave Extensible) (WDM)' icons under Sound, video and game controllers, but I'm assuming Conexant is the one I need to be concerned with]

    -Uninstalling Conexant from Device Manager, restarting, and Googling latest drivers for my device (which I got from here: Download Toshiba Conexant SmartAudio HD Driver 8.66.6.52 for Windows 7, Windows 7 64 bit, Windows 8 64 bit, Windows 8.1 64 bit, Windows 10, Windows 10 64 bit), download and installing those.

    I've run out of ideas, any help is appreciated. Sound still works fine without headphones, but isn't working with them, and the headphones are still not showing up in the Playback devices.
      My ComputerSystem Spec
  2.    28 Mar 2017 #2
    Join Date : Aug 2016
    S/E England
    Posts : 4,488
    10 Home x64 (1709) (10 Pro on 2nd pc)

    You don't say which model yours is. I have a Toshiba L750 which also has a Conexant chip. The problem with Toshiba and Conexant is that the chip came in so many flavours, each designed for the model it was used in. As a consequence finding the right driver (also model-specific) is near impossible. Add to that the fact that for older Toshiba models not supported for Windows 10 the official Toshiba drivers haven't been updated beyond Win8 and you are on a loosing streak. I wouldn't trust drivers from a third party like Softpedia because there's no way to tell if they are the specific ones designed for your model.

    When mine took the free upgrade to Windows 10 a Microsoft-supplied Conexant SmartAudio HD driver was installed. At some point the automatic Windows update replaced that with the generic Microsoft High Definition Audio Device. That seems to work just fine on both my speakers and headphones. It may well work for you too.

    Try uninstalling the speakers and headphones in Device Manager then scan for hardware changes. See what driver Microsoft thinks is the correct on for your machine.
      My ComputersSystem Spec
  3.    28 Mar 2017 #3
    Join Date : Mar 2017
    Posts : 9
    Windows 10
    Thread Starter

    Sorry, it's P55t-C5114.

    I just tried uninstalling the speakers again through Device Manager (checking remove drivers box). I don't see an option for uninstalling the headphones - I assume they would be included in the same expanded list as the speakers? Maybe this is the issue.

    Anyway, then I scanned for hardware changes, was prompted to restart again and did so. Problem still exists.
      My ComputerSystem Spec
  4.    28 Mar 2017 #4
    Join Date : Aug 2016
    S/E England
    Posts : 4,488
    10 Home x64 (1709) (10 Pro on 2nd pc)

    Before we tear out hair out trying to find the right driver, let's eliminate other possibilities.

    Have the headphones ever worked? It could be the socket that's faulty - or the headphones, do you have another pair to try? or another machine to try these on?

    Does it work with another OS? You could test by booting from a Linux Live USB, perhaps.
      My ComputersSystem Spec
  5.    28 Mar 2017 #5
    Join Date : Mar 2017
    Posts : 9
    Windows 10
    Thread Starter

    The headphones have worked for a while...interestingly I just had a videochat with someone on Facebook and although I couldn't hear them with the headphones on they could hear me speaking. I don't have another machine to try or another pair of headphones, although I guess I could probably find another machine to test them on tomorrow. It would be great if I could get them working tonight though, I have a bunch of YouTube videos I need to watch for assignments and a roommate who is asleep.
      My ComputerSystem Spec
  6.    28 Mar 2017 #6
    Join Date : Aug 2016
    S/E England
    Posts : 4,488
    10 Home x64 (1709) (10 Pro on 2nd pc)

    Quote Originally Posted by windowsproblems View Post
    ... it's P55t-C5114.
    Well, at least your model is supported by Toshiba for Windows 10. There are three revisions of the official Conexant drivers for your model available direct from Toshiba, the latest being version: 8.66.24.51
    http://support.toshiba.com/support/m...011329&osId=26

    The 8.66.6.52 you tried earlier is the wrong driver - that one's for the Portege WT20-B2100
      My ComputersSystem Spec
  7.    28 Mar 2017 #7
    Join Date : Mar 2017
    Posts : 9
    Windows 10
    Thread Starter

    Thanks - I will try that and report back.
      My ComputerSystem Spec
  8.    28 Mar 2017 #8
    Join Date : Aug 2016
    S/E England
    Posts : 4,488
    10 Home x64 (1709) (10 Pro on 2nd pc)

    Quote Originally Posted by windowsproblems View Post
    Thanks - I will try that and report back.
    These Conexant drivers are very model-specific. I'm signing off now but I'm confident the correct driver is the answer to your problem. If so, please mark the thread 'solved'.
      My ComputersSystem Spec
  9.    29 Mar 2017 #9
    Join Date : Mar 2017
    Posts : 9
    Windows 10
    Thread Starter

    I downloaded the drivers from your link and restarted but still no sound from the headphones unfortunately. Headphones are still not showing up in the Playback devices.
    Last edited by windowsproblems; 29 Mar 2017 at 16:04.
      My ComputerSystem Spec
  10.    29 Mar 2017 #10
    Join Date : Aug 2016
    S/E England
    Posts : 4,488
    10 Home x64 (1709) (10 Pro on 2nd pc)

    Quote Originally Posted by windowsproblems View Post
    I downloaded the drivers from your link and restarted but still no sound from the headphones unfortunately. Headphones are still now showing up in the Playback devices.
    I guess that you meant "...still not showing..." and that was a typo.

    Right-click the sound icon and open Playback devices. Now right-click in the white empty space below Speakers. Make sure 'Show disabled devices' is ticked.
      My ComputersSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Conexant HD Audio Driver for Windows 10
Does anyone know where I can find a driver for Conexant HD Audio? Right now I am using a driver from Microsoft to play device sounds. Help please!
Drivers and Hardware
conexant hd audio driver
i have conexant hd audio on my nv53 gateway laptop the only way to get sound on w10 is to use the generic driver why must microsoft continually at ever update reinstall the old drivers that dont work upon each and every update i just found a...
Drivers and Hardware
Bad Audio with Windows 10 Conexant
Have Windows 10 had new drivers for Conexant 64 bit for Asus Laptop. Mic audio is bad and low. Works ok with USB Audio Codec just Pc Mic bad audio. Thanks Roger
Drivers and Hardware
Conexant Audio Drivers
Still have bad Mic audio with Windows 10. Have Conexant put out new driver yet. Tried Windows 8.1 and still bad. Asus X450 Laptop 64 bit. Thanks
Drivers and Hardware
Conexant Smart Audio
Have Windows 10 on my Laptop. All working except bad Mic audio. All worked fine on Windows 8.1. Any help please ? Thanks Roger
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:16.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums