Page 1 of 2 12 LastLast
  1.    24 Mar 2017 #1
    Join Date : Mar 2017
    Posts : 10
    Windows 10

    USB Mic Problems.


    Hello, I would appreciate some help.

    I have a Apogee Mic 96k and I know it worked when i first used it about a year ago. I recently have been trying to record some music and my built in microphone works but my USB will not. It will connect and shows up that it is connected. But in the levels tabs shows nothing and the green sound level bars on the right side of the microphone doesn't show up either. I've tried reinstalling the drivers but to no avail. Any help would be appreciate it.
      My ComputerSystem Spec
  2.    25 Mar 2017 #2
    Join Date : Jan 2014
    Inverness
    Posts : 1,184
    Win 10

    Try the mic on a different PC to see if it works there, that will eliminate a problem with the mic - what needs to initially be done before trying to troubleshoot the PC, if its not a PC problem.
      My ComputersSystem Spec
  3.    25 Mar 2017 #3
    Join Date : Mar 2017
    Posts : 10
    Windows 10
    Thread Starter

    Sadly I have no access to another computer. It did however work on my old mac but that no longer works. The microphone itself had multicolor lights. Green meaning it's connected and working and blue meaning it is connected but the computer isn't synced to it or something along the sort. I did alot of research on it and I saw one other person with this problem and he fixed it by doing a full repair install but the steps was for a windows 7 and everywhere i looked i need a usb drive to reinstall windows 10. Which as of now I don't have.
      My ComputerSystem Spec
  4.    25 Mar 2017 #4
    Join Date : Jan 2014
    Inverness
    Posts : 1,184
    Win 10

    I wouldn't go that far.
    Try "refreshing" the mic.
    Connect the mic and then go to the Device Manager, RIGHT click on the entry for them Mic (should be in the Sound section) and then LEFT click "Uninstall". Then disconnect the mic and restart the PC. After Windows has started, connect the mic and Windows should detect it as a new device. Then see if it works.

    BTW, I have a home recording studio (I use Sonar software).

    Here is a screenshot of my Device Manager/Sounds section - just for example so you know what you are looking for.
    Click image for larger version. 

Name:	Win10 Device Manager.JPG 
Views:	0 
Size:	57.5 KB 
ID:	126651
      My ComputersSystem Spec
  5.    25 Mar 2017 #5
    Join Date : Mar 2017
    Posts : 10
    Windows 10
    Thread Starter

    Tried that a few times and it doesn't fix anything. It says its working properly but when I look at my list of Microphones. My mic doesn't have those bars on the right side that go green when sound is being picked up. When I open multiple sound recording applications e.x. Audacity, sound recorder. It still says I don't have a microphone.
      My ComputerSystem Spec
  6.    25 Mar 2017 #6
    Join Date : Jan 2014
    Inverness
    Posts : 1,184
    Win 10

    The next step is what I suggested originally. Try it in a friend's PC or take it to Best Buy and ask them to try it one of their PC's. Have to confirm the mic is working OK.
      My ComputersSystem Spec
  7.    26 Mar 2017 #7
    Join Date : Mar 2017
    Posts : 10
    Windows 10
    Thread Starter

    Just tried it and it does in fact work fine.
      My ComputerSystem Spec
  8.    27 Mar 2017 #8
    Join Date : Jan 2014
    Inverness
    Posts : 1,184
    Win 10

    Can you post a screenshot of your Device Manager, like the one I posted. Also your sound panel, recording section.
    Screenshots and Files - Upload and Post in Ten Forums - Windows 10 Tutorials
      My ComputersSystem Spec
  9.    27 Mar 2017 #9
    Join Date : Mar 2017
    Posts : 10
    Windows 10
    Thread Starter

    Click image for larger version. 

Name:	sound.png 
Views:	3 
Size:	172.3 KB 
ID:	126944Click image for larger version. 

Name:	device manager.png 
Views:	2 
Size:	201.6 KB 
ID:	126945
      My ComputerSystem Spec
  10.    28 Mar 2017 #10
    Join Date : Jan 2014
    Inverness
    Posts : 1,184
    Win 10

    Everything looks OK on the screenshots. However, the "Stereo Mix" should be set as default. Then whatever recording device is used will be heard and used by the PC. Also, if you ever want to record audio from the internet you need stereo mix.

    A USB mic is a "digital" device, the audio is in digital form and thus does not use the PC's sound card to convert it to digital.

    I notice, on the Apogee web site they recommend ASIO4ALL. ASIO4ALL, as noted on most recording forums, is a hit or miss. May work for some and not for others. It has been known to screw up other PC audio hardware and functions. If you have this installed, uninstall it, reboot the PC and then see if it makes a difference.
      My ComputersSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Solved Problems and full of Problems - Logitech Webcam 9000 Pro stopped recor
Hi, Last night my Webcam 9000 pro stopped working and I uninstalled the software three times but still it wouldn't work. I rang Logitech team and they said, it is with Win 10 uploads. Anyone else has the same problem please? First my printer...
Drivers and Hardware
Screensaver problems? Or computer problems?
It's happened to me only twice. My screen going black. Once when I was using it and I had to restart. I have read that, it seems to be a issue for some. It did not happen for a few more months. But I was away from my computer. But this time I...
Customization
Solved Windows 7 Pro or Start Button, Taskbar problems, context menu problems
I was running along for 6-7 months before my start button failed me. About a week or two later the taskbar became very slow or unresponsive. Then the context menu is so very slow that I do everything to avoid right click. Now this past week I've...
General Support
Printer Problems and File Share Problems
After upgrading to Windows 10 I had printer problems with my wireless HP printer. I could print from the laptop but not the desktop. The desktop installation had deleted the IP address to the printer. I had to re-install it from disk and do some...
Network and Sharing
HP Stream Notebook...Wifi Problems, Usb Problems, with Windows 10
Hi, New to this Forum. I have a Hp-Stream 13, which I installed Windows 10. I immediately started having problems with Wifi. The image on the taskbar shows a partially yellowed out Wifi Icon. When I try to go online a windows message comes...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:04.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums