Asus X205TA clean install but no bluetooth device found


  1. Posts : 1
    windows 10
       #1

    Asus X205TA clean install but no bluetooth device found


    Was running Win10 with bluetooth perfectly well until a virus hit.
    Used Malwarebytes recovery and it found a couple thousand issues. Told it to fix everything and computer bricked.
    Took it to a local tech while on vacation in Mexico. Had a clean Win10 install done. It was a problem for the tech. He seems to have turned off UEFI to get legacy USB to work so he could clean install Win10. My only problem is no bluetooth.
    Device Manager does not list Bluetooth.
    Settings: Devices: does not list Bluetooth on the left side.
    I installed current Broadcom Bluetooth driver and it said successful.
    I checked Services and it says Bluetooth Support Service is running. And Bluetooth Handsfree Service is also running.
    Tried uninstalling wireless device, and that didn't help.
    Please.
      My Computer


  2. TV2
    Posts : 2,023
    W10 Pro 20H2
       #2

    There is usually a setting in the UEFI Bios to toggle the Bluetooth Device on and off. I would guess it is off now and just needs to be enabled.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:15.
Find Us




Windows 10 Forums