No sound after upgrading to GTX 1060 (using HDMI cable/dual monitors)

  1.    22 Mar 2017 #1

    No sound after upgrading to GTX 1060 (using HDMI cable/dual monitors)


    Hello,

    So yesterday I've bought a GTX 1060 6GB (MSI version) and replaced my old GT 730. So previously I used DVI and VGA for my monitors (as I didn't have a HDMI port on old GT 730). And now I'm using HDMI on one of my monitor and DVI on the other one.
    Right after upgrading to GTX 1060 I've understood that I have no sound on my SPEAKERS and so far nothing has helped. I'll post a list of the things I've already did (which is about 5 pages of Google search all over)
    Tried plugging in only one monitor (the one with DVI) - still no sound.
    Replaced my GPU into another slot on my motherboard - still no sound.
    Uninstalled/Reinstalled/Deleted/Disabled/Removed drivers and devices from Device Manager - still no sound.
    Have my Speakers as default on Sound options menu Click image for larger version. 

Name:	17467712_1473401142678624_1918328038_n.png 
Views:	11 
Size:	23.6 KB 
ID:	126165 (the green bars are moving when I try to play something) - still no sound.
    REINSTALLED WINDOWS and did everything above from the beginning - sitll no sound.
    Enabled onboard sound card in BIOS - still no sound.
    Updated all the drivers - still no sound.
    Might have forgotten some other steps I did, but I've tried almost everything I could find on the Google search.

    System summary: Click image for larger version. 

Name:	17440440_1473407466011325_318085775_n.png 
Views:	11 
Size:	43.1 KB 
ID:	126166
    Sound summary: Click image for larger version. 

Name:	17439928_1473407959344609_275675708_n.png 
Views:	11 
Size:	28.7 KB 
ID:	126167

    Any help or advice would be really appreciated.
      My ComputerSystem Spec

  2. Caledon Ken's Avatar
    Posts : 11,213
    Windows 10 Pro x64 Build 1803
       22 Mar 2017 #2

    Hi TheAndriusB.

    Since you have Realtek I assume you have a Realtek HD Audio Manager in the systray (righthand side of task manager). Maybe hidden, click arrow head.

    I would snoop around in there to see if something has become set with the installation of card.

    If that doesn't solve I think I would reset my BIOS, which is recommended when you make a major change. Before resetting I would document current settings so you can restore if something changes.


    Ken
      My ComputerSystem Spec


 

Related Threads
Hey there, my old 2nd monitor is about to die (see: Solved Dual screen issue, 2nd screen turns black ... - Windows 10 Forums) so i got a replacement. Now i figured thats this monitor is able to run 120hz and i sure as hell wanna use that. :) ...
I have two laptops, both of which have HDMI ports. Is there any software that will use the HDMI cable to make one of my laptops act as a secondary monitor? I don't want any software that requires a network connection because I'm going to be in...
I have been using HDMI cable from laptop to tv without problem. However, since updating to Windows 10 whenever I use HDMI cable, after disconnecting my laptop screen is black, it is as though it does not recognize it's own monitor. I have had to...
Per the title, I run my computer through my TV using an HDMI cable. Sound works brilliantly on Windows 8.1 but after upgrading to Windows 10, I'm left without audio, and in the sound settings it doesn't show HDMI as an available device. Ideas?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:52.
Find Us