Page 4 of 4 FirstFirst ... 234
  1.    25 Mar 2017 #31
    Join Date : Aug 2015
    Posts : 53
    windows 10
    Thread Starter

    Quote Originally Posted by jumanji View Post
    There can be any number of reasons why access is denied and accordingly there can be a number of solutions.

    Generally what happens is OPs try things on their own reading the internet solutions. If they are lucky their problem is resolved on the first try.

    But most end up further complicating the problem. So we go by te general dictum, recover the data first and then do whatever you want or try, whatever solutions you want to try.

    Your case itself is a good example. You never said what exactly was your problem in the first instance, What exactly was the error message you got first that prompted you to look for a solution?.

    And the first solution you tried. Did it work? It didn't. You merely got into another problem and a different error message. And you also did not give the exact error message. Just Access denied was not the error message. There definitely was more in that message. You must always reproduce the complete error message verbatim, better if you post a screenshot of it. Whenever you get any error message, just don't panic. Take a snapshot and keep it. You may not always recollect the exact error message when you seek help.

    When OPs do not give the complete information, they will only get generalised solutions. We do not have that magic crystal ball to tell us what exactly is the cause for that incomplete error message "Access denied".

    In any case, you have definitely learnt more than what you already knew - using live Linux to recover data from an inaccessible boot drive or any external drive, that will keep you in good stead in future. Thank Ten Forums for that.
    Hey relax. I really appreciate your help on this one. I'm also glad that I now have a backup drive so like I said no worries! By the way did you check out the YouTube link? It was the fix for my problem. I also deleted the recycle bin on both "C" and "I" (my expansion drive) so hopefully I fixed a reoccurrence of the problem. As for questioning running chkdsk I think this is the normal way of starting troubleshooting this kind of issue. Thanks again jumanjI
    t
      My ComputerSystem Spec
  2.    25 Mar 2017 #32
    Join Date : Mar 2016
    India
    Posts : 195
    Windows 7 Ultimate 32bit

    I did check it and since it worked for you that should be good. Generally only few of the youtube videos done by knowledgeable folks are good.
      My ComputerSystem Spec
  3.    25 Mar 2017 #33
    Join Date : Aug 2015
    Posts : 53
    windows 10
    Thread Starter

    Quote Originally Posted by jumanji View Post
    I did check it and since it worked for you that should be good. Generally only few of the youtube videos done by knowledgeable folks are good.
    Yeah,I've only tried two of them. One was a workaround to be able to watch BBC from Canada and that one also worked so I've been lucky that way.
    t
      My ComputerSystem Spec

 
Page 4 of 4 FirstFirst ... 234


Similar Threads
Thread Forum
Solved Hard drive is corrupted and unreadable what to do? Please Help!
Hello everyone, I did a search of the forums and didn't get the answer I was looking for. I have two external hard drives. Not sure how this happened, but When I try to access both external hard drives on drive letters E: and F: it gives me an...
Drivers and Hardware
Cant delete as "The file or directory is corrupted and unreadable"
Hi Have a folder with some subfolders that just wont delete. Can move and rename. Cannot cut and paste to another drive. I have tried the following which results in the same, just doesnt delete. Takeownership Grant me admin CMD Prompt...
General Support
Disk Structure is Corrupted and Unreadable
I am getting the above message when in plug an external HDD via USB. Checking this out forum I Have tried Chkdsk commands at cmd prompt: chkdsk f: /r chkfdsk /f f: for both I get the same reply: "Type of file is NTFS. Unable to determine...
Drivers and Hardware
Solved How do I fix a corrupted directory on external USB drive?
I noticed I have a corrupted directory on my external drive and whenever I use FreeFileSync to backup my data, it flags it: 48742 Can someone please help me delete this unwanted directory? Everytime I try to delete it, I get this: 48743
Drivers and Hardware
"The file or directory is corrupted and unreadable" Seagate Backup +
I just moved from 64 bit Windows 7 to 10 so I backed everything on my 4TB Seagate Backup Plus external drive. I also have Carbonite so all is not lost if it comes to that. I made a base Image using Macrium Reflect that I still would like to get back...
Backup and Restore
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:07.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums