1.    11 Mar 2017 #1
    Join Date : Jul 2016
    Posts : 91
    Win 10 Pro x64

    Audio music files crash Windows (1607), even after clean install


    I'm at a loss. With 1511, everything was fine. Since going to 1607 a couple of months ago, things have gone haywire, as documented in other threads.* Among the biggest problems has been that music files played via players (not online streaming) invariably crash during the first song, the second song or occasionally down the line and take the OS with it (foobar, Zoom Player, others - not watching videos with ZP though). That was with a USB connection to a dac with its own USB driver. That and repeated file manager and Start/Restart hangs with 1607 finally led me to do a clean install last night.

    Everything was going great until I installed Zoom Player and the dac's USB driver. First song stops halfway through and Zoom Player locks up, won't close. With that, the hanging Restarts and Startups commence again, even after I uninstalled both the driver and ZP and add ons. So I tried again today, this time with no USB, just Zoom Player and earphones. Right off, after reinstalling Zoom Player and presumably when it crashed, all the taskbar buttons went nonfunctional, blank (white). And again, the music stops after several songs, and shows "Loading" indefinitely. With that, the taskbar buttons go nonfunctional again - "can't open this item" - although this time they are not blank. Had to manually shut down via the case. Upon reboot, I try VLC. It hangs too, three seconds into the first file. Same deal: VLC won't close and have to manually shut down.

    So I'm at a loss (Give me back 1511!) At first, I was wondering if the one or more of the programs Zoom Player adds during set up, specifically ffdshow, MadVR and Haali Media Splitter, might be in conflict with 1607, although they are well respected and I'm not aware of anyone else having problems with them (if there were, it's the kind of thing that would have been taken care of by now). But ZP and VLC are not alone in this, so there's got to be something more basic going on. Beyond saying that, I'm stuck and need to ask for help figuring this out. Any ideas? Thanks,

    *Update from 1511 to 1607 failing
    Desktop icons not responding on first click, opening other icons


    Win 10 Pro x64, i7-4790K, ASRock Extreme6 (bios current), 32gb RAM, NVIDIA GeForce 950 SC card, JPlay USB card (unplugged currently).
    Last edited by highstream; 12 Mar 2017 at 02:20.
      My ComputerSystem Spec
  2.    11 Mar 2017 #2
    Join Date : Jan 2015
    Los Angeles
    Posts : 260
    Windows 10 Pro 1709 x64

    Maybe your DAC's USB driver is not compatible with 1607. Try another DAC and see if the same happens
      My ComputerSystem Spec
  3.    11 Mar 2017 #3
    Join Date : May 2014
    Cross Plains, WI
    Posts : 315
    Windows 10 Pro x64

    Are your music files on the same drive as your OS? The only thing I can think of is maybe your music files somehow got corrupted during the Windows update.
      My ComputersSystem Spec
  4.    12 Mar 2017 #4
    Join Date : Jul 2016
    Posts : 91
    Win 10 Pro x64
    Thread Starter

    @theveterans, read my post again, in particular the second paragraph from "So I tried again..." In any case, the PS Audio dac's USB driver is being used by others using the latest Win 10.

    @ArazelEternal, No, the music files are on another SSD. And it's been a variety of music files, mp3 and flac mainly. Starting from the simplest explanation, the common ingredients are the Anniversary edition and a BIOS update right before I did it. I'll see if I can roll back the latter. That aside, I haven't found anyone else reporting a similar problem yet.

    To be clear, the music players crashing provoke, Restarting/Startup hangs, etc., but those hangs have a life of their own, independent of music playing (or USB even being hooked up).
    Last edited by highstream; 12 Mar 2017 at 01:58.
      My ComputerSystem Spec
  5.    12 Mar 2017 #5
    Join Date : Jan 2014
    Inverness
    Posts : 1,181
    Win 10

    Maybe its the players rather than Windows? I have no problems with Windows Media Player or VLC, or Goldwave or Sony Sound Studio playing music files such as wav, mp3, etc. On-line streaming audio is OK, too.

    I also use my PC for my home recording studio (Cakewalk Sonar) and there is no problems with it either.,
      My ComputersSystem Spec
  6.    12 Mar 2017 #6
    Join Date : Jul 2016
    Posts : 91
    Win 10 Pro x64
    Thread Starter

    VLC works for you but crashes for me with 1607, even with just earphones, no extra USB driver loaded, so what does that tell you?

    Considering other possibilities, I neglected to mention that through this period 9/10 sfc scannow runs come up clean and all the chkdsk ones do. Tweaking. com hasn't fixed it, nor has Windows 10 Manager. Going back to the previous mobo BIOS, the one used with 1511 but not 1607, didn't either.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Audio noise issues after clean install of Windows 10
I was using Open Broadcaster Software to live stream, and since my mic has always had issues with noise (cheap mic on headset), I decided to try out a plugin for OBS called Microphone DSP, which claimed it would remove noise in real time and had...
Drivers and Hardware
Clean install of 1607 no internet
It looks like I'm not the only one that's had internet access not work after upgrade, but I'm not getting access after a clean format and install. I've done all the updating,resetting and flushing that I can think of so right now I'm at a loss, and...
Network and Sharing
Solved Compaq Cq5110Y no audio after Windows 10 clean install
The desktop originally had Vista on it then I installed Windows 7 Home Premium and tried to update to Windows 10 but ran into some issues with updates. So I just did a clean install and everything is working flawlessly except for the sound and after...
Drivers and Hardware
Solved Clean Install on ROG: Error 0x8007025D (cannot install required files)
Hey guys! I have a new ASUS ROG G751JT-DH72 laptop, and I have been trying to install Windows 10 and Ubuntu on it. It came with Windows 8.1, so I upgraded to 10, then did a clean install of 10. Version was Home 64 bit. That went reasonably...
Installation and Upgrade
Audio glitches after windows 10 clean install, I've tried everything!
The problem: Streaming audio (or video) through a browser, chrome in this instance (I've tried others). I like to have pandora/youtube playing while I work on my files in lightroom and photoshop, the audio is fine while chrome is the selected...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:03.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums