Page 2 of 2 FirstFirst 12
  1.    08 Mar 2017 #11
    Join Date : Mar 2017
    Posts : 8
    Windows 10
    Thread Starter

    Quote Originally Posted by fireberd View Post
    Yours still shows Via HD Audio. From other posts here, and what the Gigabyte site shows for your motherboard it is not VIA audio it is Realtek. Uninstall the VIA HD Audio in the Device Manager (Right click on the VIA entry and then LEFT click Uninstall. Also uninstall the Via Drivers.

    Go to the Gigabyte site and download and install the correct Realtek audio driver.
    GA-78LMT-USB3 (rev. 6.0) - GIGABYTE - Motherboard , Graphics Card , Laptop , Mini-PC , Server , PC Peripherals and more
    It installs fine but as I update my driver from Via to Realtek it first warns me that it is not a compatible with my hardware and then it tells me Microsoft Managment Console has stopped working.
      My ComputerSystem Spec
  2.    08 Mar 2017 #12
    Join Date : Jan 2014
    Inverness
    Posts : 1,181
    Win 10

    You must have a different model/version motherboard that what is listed in your original post. Accessing the specs for the motherboard listed on your first post lists Realtek as the sound hardware.

    One final option, and I've seen this on several with a device driver problem, is to do a complete new (clean) install. I know its radical but I've seen cases where the OS is corrupted and won't allow correct driver install.
      My ComputersSystem Spec
  3.    08 Mar 2017 #13
    Join Date : Mar 2017
    Posts : 8
    Windows 10
    Thread Starter

    Quote Originally Posted by fireberd View Post
    You must have a different model/version motherboard that what is listed in your original post. Accessing the specs for the motherboard listed on your first post lists Realtek as the sound hardware.

    One final option, and I've seen this on several with a device driver problem, is to do a complete new (clean) install. I know its radical but I've seen cases where the OS is corrupted and won't allow correct driver install.
    so there's no tool or registry editing to reset my driver?
      My ComputerSystem Spec
  4.    09 Mar 2017 #14
    Join Date : Jan 2014
    Inverness
    Posts : 1,181
    Win 10

    Unfortunately the reinstall may be required. I've worked several similar audio problems, on this forum, that required a reinstall to fix the problems.
      My ComputersSystem Spec
  5.    09 Mar 2017 #15
    Join Date : Mar 2017
    Posts : 8
    Windows 10
    Thread Starter

    Quote Originally Posted by fireberd View Post
    Unfortunately the reinstall may be required. I've worked several similar audio problems, on this forum, that required a reinstall to fix the problems.
    I'm going to upgrade my mobo, will this fix my issue or is this a Windows problem?
      My ComputerSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Solved Windows 10 No Audio Output Device Installed
Hi all, Just bought a new HP Pavilion x2 (laptop/tablet hybrid) and it has been working perfectly for about a week. Suddenly went to start it up and it had done some updates which has left me with no audio. When I open up the Sound through...
Drivers and Hardware
No Audio Output Device is installed
Hi, Yesterday my sound was working fine, I walked away from my notebook for 15 minutes and came back and the sound icon had a red X against it. The error message when I hover over it is 'No Audio Output Device is installed'. In Device Manager...
Drivers and Hardware
Windows 10, No Audio Output Device Is Installed
Hi Guys, currently i'm using a Asus A43 laptop and had upgraded Windows 10 few days ago. But somehow. i dont know how but some how, the audio is not detected. Things I tried: 1.) Reinstalled the realtek driver ( R279, 7553) 2.) Restart the...
Drivers and Hardware
Solved No Audio Output Device is installed
Hi. Long time ago, I play with upgrading HDD to SSD, GRUB and some other stuff and I failed and messed my computer up. Now my desktop is still using HDD and does not produce any sound. I tried to fix this problem by Googling "No Audio output device...
Drivers and Hardware
No Audio Output Device is installed. No Realtek Device in DevManager
i have my ASUS X555LD for almost a year now, so as far as date is concerned my laptop shouldn't be too old to suffer such illness. So it came with Win8.1 x64 of course and just recently, as soon as Windows 10 was released, i upgraded quickly. but...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:10.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums