1.    02 Mar 2017 #1
    Join Date : Mar 2017
    Posts : 2
    Windows 10

    Not whole RAM used on Windows 10


    I got an extre ROM card recently but i cant get it to work.
    However the problem is not in the card nor the slot everything works fine and the card is also recognized by BIOS
    but in Windows one of the cards has no effect other the being recognized as plugged in.

    Click image for larger version. 

Name:	a.png 
Views:	52 
Size:	3.0 KB 
ID:	123432
    Can anyone help please?
      My ComputerSystem Spec
  2.    02 Mar 2017 #2

    Please fill out full system specs so we can better help you
      My ComputerSystem Spec
  3.    03 Mar 2017 #3
    Join Date : Mar 2017
    Posts : 2
    Windows 10
    Thread Starter

    yes sry
      My ComputerSystem Spec
  4.    04 Mar 2017 #4
    Join Date : Dec 2013
    England
    Posts : 957
    Windows IP 17040

    Remove one of the modules and see whether it recognises 4GB, do that for both modules, you can also try swapping around the modules making sure they are seated properly.
      My ComputersSystem Spec
  5.    04 Mar 2017 #5
    Join Date : May 2015
    Posts : 1,638
    Win 10 X64 Pro 15063

    Stupid question of the day: are you running the X64 or X86 (32 bit) version of Windows 10?

    I'm not sure what the 32 bit version would display with 8GB of ram present, but it can't address more than 4GB.
      My ComputerSystem Spec
  6.    06 Mar 2017 #6
    Join Date : Dec 2015
    Posts : 18
    Windows 10

    your computer model and system spe?
      My ComputerSystem Spec

 

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:47.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums