Page 2 of 2 FirstFirst 12
  1.    08 Mar 2017 #11
    Join Date : Jun 2016
    Los Angeles
    Posts : 1,031
    Windows 10 Pro

    My problem computer is an HP Envoy 700-414
    On an HP, as stated, you press F10 at bootup to enter Setup (Bios). You can also press the ESC key to get a boot menu which includes Recovery and Diagnostics. Or if you want to boot from an alternative device like a CD or USB Flash then press the F9 key at bootup for alternative boot options.
      My ComputerSystem Spec
  2.    09 Mar 2017 #12
    Join Date : Aug 2015
    Posts : 11
    windows 7
    Thread Starter

    Still no BIOS access


    Spunk; Thanks for the reply. I have tried multiple times, shutting down, then pressing F10, Esc., and F9 during the reboot, but the computer just happily keeps starting in Windows 10. If you can think of anything else for me to try, I am more than willing to give it a go. Maybe I'll get lucky one of these times.
      My ComputerSystem Spec
  3.    09 Mar 2017 #13
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,411
    Windows 10 IoT

    Shut down, unplug the power cord from the wall outlet, press and hold the power button down for about 5 seconds. Then plug the power cord back in and have another try. If Windows Fast Startup is enabled it cam make it a real PITA to access the BIOS.
      My ComputerSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
UEFI missing? How can I access bios?
Missing bios nor gives the option during reboot to go to bios.
General Support
can't Access Bios on gigabyte mb
f12 and delete keys are not working on boot up but will after booting to windows... GIGABYTE GA-78LMT-USB3 (rev. 6.0) AM3+ AMD 760G + SB710 USB 3.0 HDMI Micro ATX AMD Motherboard
Drivers and Hardware
Cant access BIOS - what to do now ?
I upgraded my Gigabyte Z77-D3H rev1.0 motherboard based PC to Win10 without any problem and it ran for months very well. Recently I installed a new graphics card MSI NVIDIA GTX970 and since then boot up has become very slow- On startup the...
Installation and Upgrade
Solved Can't access BIOS, Can't boot from USB/DVD
Hi My problem is that I can't access UEFI Firmware settings or Boot from USB/DVD in the Advanced startup. They are missing. What can I do? I want to go back to windows 8.1 (Don't have windows.old folder), but it gives me an error when I install it...
General Support
Solved Can't access BIOS Menu in first try!
Hi, I've this issue since I did clean install of Windows 10. It simply don't let me in BIOS menu on tapping the DEL key now and simply continue booting Windows 10. And I could only access BIOS menu when I restart it. And if I again turn it off...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 11:22.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums