Windows 10: Signature issues after cleaninstall win10pro Solved

  1.    25 Feb 2017 #1

    Signature issues after cleaninstall win10pro


    Hello.

    I just did a fresh install of windows 10 pro on my PC.

    All the drivers went well until i tried to install AMD's latest driver for my HD7970 GPU.

    When i install it i get the message.
    Click image for larger version. 

Name:	123.png 
Views:	1 
Size:	84.7 KB 
ID:	122828

    I have tried to turn of the requirement for signature but then battleye etc wont work.

    Any clues?

    Best Regards
      My ComputerSystem Spec

  2.    26 Feb 2017 #2

    This thread is marked as solved, so I'm curious as to what fixed it. Can you share in case others have the same issue?
      My ComputerSystem Spec

  3.    26 Feb 2017 #3

    Bobby Phoenix said: View Post
    This thread is marked as solved, so I'm curious as to what fixed it. Can you share in case others have the same issue?
    Yup.

    I removed everything with guru3D, and let windows update install my drivers by itself. I even got the Additional settings to work in the latest amd driver
      My ComputerSystem Spec

  4.    26 Feb 2017 #4

    Thanks for the answer.
      My ComputerSystem Spec


 

Related Threads
Solved nVidia driver 341.74 + Win10Pro = BSOD in BSOD Crashes and Debugging
Hello Self build rig - a few years old now. Mobo: ASUS P5N-D, Intel Core2 Quad Q9550, 8Gb Ram. Tower case with lots of cooling. Graphics cards: 2 x GTX280 SLi (supposedly supported by driver version 341.74) Multi screen: 2 x 24", 1 x 21 ...
Can anyone tell me what is the exact culprit of first BSOD and what should I do to get rid of it. BugCheck 3B, {c0000005, fffff801fb2c107f, ffffd00022e84f20, 0} *** WARNING: Unable to verify timestamp for klwtp.sys *** ERROR: Module load...
[Win10pro] KERNEL_SECURITY_CHECK_FAILURE in BSOD Crashes and Debugging
Hello, i took this error this morning. I never had BSOD with my lenovo laptop y50-70 on windows 10 pro. I suspect can be an app or driver problem. The only program installed recently is VMware Workstation 12 Player. Thanks for help.
Asus laptop : Ux305 Download ISO from media tool creation, then using rufus to create bootable usb After run setup, this error pop up 44371
Networking Win10pro and Win7pro in Network and Sharing
Both are members of the same Workgroup. Everything enabled but networking between the two is now a no go. The thing seemed to work most of the time when I was running Win8.1 but since the upgrade it's a no go. Network discovery, etc all turned on...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 06:56.
Find Us