Problem with Flash Drives and My External Hard Drive

  1. FedoraMan's Avatar
    Posts : 8
    Windows 10
       #1

    Problem with Flash Drives and My External Hard Drive


    I apologize if this is not in the right forum, but I am having a problem with using flash drives and my external hard drive. While saving files (like doing a back up) my computer which is an HP Notebook, the system will just drop the drive and then will find it again, and drop it again, and find it again - over and over. I am not able to finish my back ups. Can anyone help?
      My Computer

  2. Samuria's Avatar
    Posts : 6,453
    windows 10
       #2

    Anything else on usb ports could be a power problem?
      My Computer

  3. FedoraMan's Avatar
    Posts : 8
    Windows 10
    Thread Starter
       #3

    The two ports in question I use also for running my laptop cooler fan while I am gaming as well as my mouse, and that never has a problem. If you mean power to the ports that is?
      My Computer

  4. Berton's Avatar
    Posts : 11,731
    Win10 Pro Versions 2004 and 2009/20H2, Win10 Pro IP_Dev, Win10 Home 1909
       #4

    FedoraMan said:
    The two ports in question I use also for running my laptop cooler fan while I am gaming as well as my mouse, and that never has a problem. If you mean power to the ports that is?
    If'n it twere me I'd get a Self-Powered USB Hub, either USB 2.0 or USB 3.0 depending upon your devices, will eliminate the power issue. Should give 4 ports but there's some with more.
      My Computers


  5. Posts : 1,589
    Windows 10 Home
       #5

    Ac adapter supplying power where needed to an external usb hub containing four or more usb ports -- a very good idea! I've also been doing that for some time now.
    Last edited by RolandJS; 25 Feb 2017 at 07:57.
      My Computer

  6. FedoraMan's Avatar
    Posts : 8
    Windows 10
    Thread Starter
       #6

    Thank you all for your responses. I figured out the problem on my own. I have a USB powered Opolar cooler for my laptop, and every time it kicks on, it disrupts all other ports. Unplugging that while doing back-ups resolved the issue. I hope this at least helps anyone else with a similar problem. Thanks again.
      My Computer



 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:50.
Find Us




Windows 10 Forums