1.    21 Feb 2017 #1
    Join Date : Aug 2015
    Posts : 11
    Windows 10

    New install of windows 10 can't install d-link dwa-130


    Hi, I have a new install of windows 10. I can't seem to install the d-link dwa-130 on my computer. If I go to device manager, it has a yellow exclamation mark symbol. If I update the driver, and browse to the install CD, I get access is denied on trying to install it.

    If I boot to safe mode with networking, and try to install the driver there, I eventually get the error message 'this operation returned because the timeout period expired.'

    I have installed 3 programs, comodo internet security, emet from Microsoft, and reason core security.

    What can I do to install the d-link?
    Thanks! =)
      My ComputerSystem Spec
  2.    21 Feb 2017 #2
    Join Date : Aug 2015
    Posts : 11
    Windows 10
    Thread Starter

    I uninstalled the unknown device in device manager, and now the d-link dwa-130 device shows as installed without any errors. Now I'm unsure how to get the wireless networks to show with this d-link adapter. No wireless networks are shown in either safe mode or normal mode. The driver is installed though.

    I went to control panel > network and internet > network connections. If I right click on the WiFi d-link dwa-130, and click connect/disconnect, it goes to the windows settings screen. It doesn't go to a screen where I can connect to a network.

    I went to the windows settings screen, network and internet, then view your network properties. In it it says that the d-link adapter is not operational. I'm not sure what to do to make this adapter work.
    Last edited by redex; 21 Feb 2017 at 23:54.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Cannot install D Link modem , windows not recognizing the drive
Please see the screenshot below: https://i.stack.imgur.com/gOhPm.jpg The first time I inserted the modem it showed in the File Explorer view. After that first time, when I tried to insert the modem again it is showing as the black D drive...
Network and Sharing
Windows 10 install oobe loop after fresh install
I'm unable to get windows to install properly properly and have spent the around 20 hours in total trying to troubleshoot it the last 2 days. It started with a failed overclock attempt, and reseting uefi to default settings. When I booted up...
Installation and Upgrade
Solved Windows 10 clean install - hard drive doesn't show up before install
Hi I have looked through solutions for this issue, but the suggestions don't seem to fix my issue... I am running Windows 7 SP1 Pro 64-bit on a Dell Optiplex 760, and try to do a clean install of Windows 10, using the ISO file which I downloaded...
Installation and Upgrade
Windows 10 Bad Install/Problems after install/ Black screen issue
Whenever I log on, I get a black screen with a cursor. I can access my files and go online through task manager but my desktop doesn't load up. This has led me to believe that maybe that part of the install went bad and those files were never made...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:28.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums