Windows 10: Build 10162 - Cannot eject USB drives problem re-appeared

  1.    04 Jul 2015 #1

    Build 10162 - Cannot eject USB drives problem re-appeared


    Hi there

    I thought this problem had been fixed -- apparently not.

    Can't eject USB drives - also can't find out what process is using it.

    Cheers
    jimbo
    Attached Thumbnails Attached Thumbnails usb.png  
      My ComputerSystem Spec

  2.    04 Jul 2015 #2

    I can't reproduce it on my end. This is after a clean install of the OS.
    Can you give us more details about your system and USB drives?
      My ComputerSystem Spec


  3. Posts : 8,735
    Windows 10 Pro X64
       04 Jul 2015 #3

    Did you by some chance mount and ISO to copy to the USB. If so, unmounting ejecting where it shows as a dvd will allow the USB to eject
      My ComputerSystem Spec

  4.    04 Jul 2015 #4

    I am no longer having this problem. It went away with 10158 and it still works with 10162, fingers crossed.
    I did updates from 10130 to 10158 to 10162.

    Good luck.
      My ComputerSystem Spec


 

Related Threads
Safe eject has issues? in Drivers and Hardware
Hello, i've noticed an interesting fact while i was working with few usb's . Windows 10 , at least mine cannot eject usb's no matter if you just plugged it in , safe eject doesn't work . There is a message coming up "this device is currently in use...
Solved Build 10162 and Dark Theme in Customization
I added the 32bit DWORD, HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Themes\Personalize SystemUsesLightTheme, set to 0 and rebooted without success. Any ideas what I missed or is this feature no longer works? Thanks
build 10162 in Installation and Upgrade
Where can I get this build from? I am on the fast ring; and i checked wu; but the update is not there for some reason. So where can i get it from(where its a official release?)
Hi there Done as much testing as I can with this build -- fairly exhaustive. Bugs -- IE11 gives random strange errors if you log in with Ms account. Networking shares still hosed if you login with an Ms account (works 100% if you login with...
Build 9879 trashing hard drives! in Installation and Upgrade
I'm starting this thread because of the large number of HDDs I have lost since updating to Build 9879. The drives I have lost are all Seagate ST1000DM003 1 TB drives, 2 were VERY new (less than 2 Weeks old) and one was only about 2 Months old. The...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:56.
Find Us